RISOLTO Non mi fa accedere al bios ne all'avvio ne tramite le impostazioni di windows

Stato
Discussione chiusa ad ulteriori risposte.

Novellinoo

Nuovo Utente
57
0
Ciao ragazzi come leggete dal titolo non mi fa accedere al bios, ho reinstallato windows e formattato i miei ssd da poco, avete qualche idea? grazie mille in anticipo.
 

giulore

Utente Attivo
738
133
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
Hard Disk
SSD Crucial M550
RAM
16GB ddr4-3000
Scheda Video
Intel HD530
Scheda Audio
Intel
Monitor
Philips 23IT
Alimentatore
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Internet
ADSL-HoMobile-Vodafone
Sistema Operativo
Win7- Win10
Nel UEFI probabilmente è attivo il fast boot.
Devi resettare l' UEFI e una volta dentro disattivi il fastboot o quick boot .
In alcuni manuali è scritto che se attivo potrebbe essere impossibile entrare nel setup se non dopo reset .

.
 
  • Mi piace
Reactions: Novellinoo

yardrat

Moderatore
Staff Forum
Utente Èlite
3,238
1,217
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
Anche a me è capitato, devi resettare il BIOS e magicamente tutto tornerà a funzionare!

Inviato dal mio SM-G988B utilizzando Tapatalk
ciao, stacca il pc dalla corrente e togli la batteria CR2032 alla mobo e dopo qualche minuto riattacca e rimetti la batteria e dopo aver premuto il pulsante di accensione premi a ripetizione Canc
 
  • Mi piace
Reactions: Novellinoo

akiravf

Utente Attivo
190
54
Oppure, semplicemente, prendi un cacciavite e dopo aver tolto la corrente al PC, basta toccare leggermente con il cacciavite i due PIN(contatti) in corrispondenza del CLEAR BIOS

Inviato dal mio SM-G988B utilizzando Tapatalk
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,513
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao ragazzi come leggete dal titolo non mi fa accedere al bios, ho reinstallato windows e formattato i miei ssd da poco, avete qualche idea? grazie mille in anticipo.
Magari se posti la build completa del PC..
 

Novellinoo

Nuovo Utente
57
0
subito.
ram 8gbx2 da 3200, cpu ryzen 5 2600, scheda madre gigabyte B450M DS3H, scheda video amd rx 590, alimentatore da 750w, 1 ssd 500 giga 1 hdd 1 tera
 

Scrawn

Utente Attivo
384
132
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Hai provato a premere canc all'avvio?!...
 

Scrawn

Utente Attivo
384
132
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Prova a usare combinazioni di tasti, tipo Ctrl + Canc, o Ctrl + Alt + Canc, etc...
 

Scrawn

Utente Attivo
384
132
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Sul manuale della tua scheda madre non trovo niente.
Continua a provare, per es. : Alt-Destro + Canc, oppure Ctrl-Destro + Canc. Oppure Alt + F11 (F12), etc...
Al limite potresti forzarlo staccando le periferiche, o quella primaria di boot (l'SSD, immagino).
 

akiravf

Utente Attivo
190
54
Anche a me è capitato, devi resettare il BIOS e magicamente tutto tornerà a funzionare!

Inviato dal mio SM-G988B utilizzando Tapatalk
 
  • Mi piace
Reactions: Novellinoo

Novellinoo

Nuovo Utente
57
0
Nel UEFI probabilmente è attivo il fast boot.
Devi resettare l' UEFI e una volta dentro disattivi il fastboot o quick boot .
In alcuni manuali è scritto che se attivo potrebbe essere impossibile entrare nel setup se non dopo reset .

.
ragazzi grazie a tutti i commenti, mi sono ricordato che gigabyte aveva un utility per controllare il fast boot, l ho scaricata e ho risolto :D
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,513
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Perfetto, chiudo come risolto.
 
  • Mi piace
Reactions: Novellinoo
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot del momento