[THREAD UFFICIALE] Non disponibile

  • Nuovo server! Potrebbero esserci ancora piccoli problemi legati alle disponibilità dei servizi del Forum. Scopri di più

R3d3x

UTENTE LEGGENDARIO
5,645
2,645
Hardware Utente
#31
Magari le barre necessitano di un po' di lubrificante.
La H va con il pezzo centrale verso il basso quindi il tuo va bene.
La parte di 104mm dovrebbe essere quella a sinistra vista frontalmente (giustamente la destra della stampante per me era quella anatomica pardon rimembranze di Anatomia), vedrò di correggere.
 
#32
Magari le barre necessitano di un po' di lubrificante.
La H va con il pezzo centrale verso il basso quindi il tuo va bene.
La parte di 104mm dovrebbe essere quella a sinistra vista frontalmente (giustamente la destra della stampante per me era quella anatomica pardon rimembranze di Anatomia), vedrò di correggere.
tranquillo forse ho interpretato male io :D
cmq l'ho sistemato stamattina ma già ieri il rumore la scattosità erano spariti. la causa era un filo del cavetto del motore Y che si era staccato dal connettore che stava sulla mobo. per cui si vede che non arrivava abbastanza potenza al motore stesso. ora tutto ok. noto ancora un leggero disallineamento della cinghia tra il punto in cui è collegata alla H e il punto in cui gira sul motore. Allego un altra foto a riguardo ma questa cosa sia normale in quanto il motore ha i suoi fori e non credo ci sia possibilità di errore sul suo posizionamento. giusto?

ultima cosa, mettendo il vetro borosilicato, visto che non è esattamente delle dimensioni del bed metallico ma è un pò più piccolo, devo cambiare qualche impostazione alla stampante per usarlo? oltre naturalmente a regolare il bed e l'altezza dell'estrusore
 
#35
Ciao, ho acquistato questa stampante un paio di settimane fa, l'ho montata senza problemi ma ora non riesco a farle stampare nulla. Una volta avviata la stampa inizia a stampare in posizione centrale del piatto e per una trentina di secondi stampa giusto, poi però cambia sempre direzione a va fuori dal piatto (mandandolo tutto in avanti), qualunque cosa io stampi... Cosa devo fare per risolvere? Grazie in anticipo!
 
Mi Piace: Emothedoctor

R3d3x

UTENTE LEGGENDARIO
5,645
2,645
Hardware Utente
#37
Ciao, ho acquistato questa stampante un paio di settimane fa, l'ho montata senza problemi ma ora non riesco a farle stampare nulla. Una volta avviata la stampa inizia a stampare in posizione centrale del piatto e per una trentina di secondi stampa giusto, poi però cambia sempre direzione a va fuori dal piatto (mandandolo tutto in avanti), qualunque cosa io stampi... Cosa devo fare per risolvere? Grazie in anticipo!
Farebbe comodo un video per rendermi conto di qual è il problema. Se riesci postalo pure.
:ok:
 
#39
Vi allego un' altra foto dove si vede meglio la scia a zig zag che fa ogni volta dopo qualche minuto di stampa. In più, dopo questo errore, se mando l'estrusore alla posizione di home, la home cambia lungo l'asse y e non torna nell'angolo in basso a sinistra del piatto. Solo staccando la presa della corrente e riattaccandola allora la posizione di home torna corretta. Però dopo una prova di stampa il problema torna e si ricomincia da capo.
 

Allegati

R3d3x

UTENTE LEGGENDARIO
5,645
2,645
Hardware Utente
#42
Quello era il Baymax presente nella chiavetta, ma ho provato con altri file e fa sempre lo stesso problema. Nel video che non riesco a caricare si vede che fa un portachiavi e per un bel po' (circa 40%) va tutto bene, poi all'improvviso cambia direzione e va verso il fondo del piatto
Mai capitato purtroppo, pensavo fosse il file ad essere corrotto ma se ti succede con tutti non penso sia quello potrebbe però essere un problema di firmware.
Hai provato a chiedere sul gruppo di facebook dei possessori di Anet A8? Può darsi che sia capitato già a qualcuno questo problema e che sappiano come muoversi.
 
#43
Buona serata a tutti,

ho bisogno urgente di aiuto, ho montato la mia agognata Anet a8, tutto è andato bene, ho provato anche a stampare il file della SD,
ma quando vado per accedere alla stampante da qualsiasi programma, Cura, Repetier od altri, non viene riconosciuta.
Come fare? grazie in anticipo a chi mi sarà di aiuto,

tituccio
 
#44
anche a me da oggi la stampante non viene più riconosciuta dal pc.
Windows ha fatto alcuni aggiornamenti ma non so se è quello il problema.
ho fatto un cambio di estrusore.
la stampa dalla scheda sd viene bene quindi l'estrusore l'ho rimesso bene.
idee?