Non bippa senza vga, bippa senza ram

dany92

Utente Attivo
64
7
CPU
Intel i7 4770k @ 4,6 GHz
Scheda Madre
Asus Z87-PRO
HDD
SSD Samsung Pro 256 GB - WD Caviar Green WD30EZRX 3 TB
RAM
Corsair Vengeance 16 GB 1600 MHz
GPU
GeForce GTX 780 Ti
PSU
Thermaltake Toughpower Grand 650W
OS
Windows 8.1
Ciao a tutti ragazzi, scusatemi per il titolo ma non sapevo cosa mettere :lol::lol:
Sto testando una vecchia mobo con un pentium mmx 200 MHz e premetto che fino a pochi giorni fà tutto funzionava alla perfezione (stavo per installarci win98). Non sò cosa sia successo ma una mattina provo ad avviarlo e sul monitor compare la scritta "no signal"...ho pensato che la vga era partita ma di solito quando nel POST non viene riconosciuta la vga dovrebbero esserci i classici 3 bip (me li aveva già fatti qualche giorno prima perchè non avevo inserito bene la scheda)...comunque ho fatto un paio di prove anche scollegando dallo slot la vga per vedere cosa succedeva, e lo speaker non emetteva nessun bip. Poi ho provato a rimuovere la ram e ad avviare il pc e, com'è giusto che sia, lo speaker bippava continuamente...
Qual'è il problema secondo voi? Io ho pensato che se era partita la mobo o la cpu non doveva bippare anche quando scollegavo la ram :boh:
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
forse l'alimentatore... hai modo di provarne un altro?
 

dany92

Utente Attivo
64
7
CPU
Intel i7 4770k @ 4,6 GHz
Scheda Madre
Asus Z87-PRO
HDD
SSD Samsung Pro 256 GB - WD Caviar Green WD30EZRX 3 TB
RAM
Corsair Vengeance 16 GB 1600 MHz
GPU
GeForce GTX 780 Ti
PSU
Thermaltake Toughpower Grand 650W
OS
Windows 8.1
forse l'alimentatore... hai modo di provarne un altro?

No, purtroppo non posso provare un altro ali perchè non ne ho (è uno di quello vecchi AT con i connettori P8 e P9).
Però quest'ali l'ho provato su un'altra mobo e funziona alla perfezione :(
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili