Nome dispositivo Sbagliato in Gestione Dispositivi

NuKe0919

Utente Èlite
1,755
358
Hardware Utente
CPU
Intel i5 4670 3.40 ghz
Scheda Madre
Msi Z87 G45 Gaming
Hard Disk
Msata 250gb Samsung 850Evo/500 gb HITACHI/300gb Wd blue
RAM
8GB Corsair Vengeance RED 1600 mhz
Scheda Audio
Audio Boost MOBO/Sound Blaster Cinema
Monitor
Asus Z249H x2
Alimentatore
XFX TS 550w
Case
Master Case 5
Periferiche
Razer Man O' War , PS4 Slim
Sistema Operativo
Win7 ultimate
Salve ragazzi scusate ma non avevo un modo migliore per chiamare questo Thread, vi spiego il problema..

Qualche tempo fa ho postato sul forum una problematica riguardante un SSHDFirecuda che era improvvisamente scomparso dopo un aggiornamento bios, si é scoperto che la scomparsa era dovuta a un semplicissimo problema, l’SSHD si era completamente fritto, irrecuperabile. Le cause sono ancora a me ignote, fatto sta che è stato necessario cambiarlo.
Ho optato per un 860 Evo da 1TB, e qui arriva la cosa curiosa, nella gestione dispostivi risulta ancora chiamato con il seriale di quello vecchio.
Nonostante ciò le prestazioni sono in linea con quelle tipiche di un SSD e driver/Samsung Magician lo riconoscono come 860 Evo..
Vi dico anche che prima di installarlo avevo fatto un installazione di Windows Nuova poiché il problema creato dall’SSHD aveva creato una confusione incredibile in tutto il sistema.

Se avete qualche idea su come poter risolvere questo problema, ve ne sarei Grato.
Il modello è un portatile ROG GL703GM con i7 8750H e GTX 1060
 

Entra

oppure Accedi utilizzando