PROBLEMA Noctua NH-U12A

pp6ltzmna

Utente Attivo
1,024
53
Hardware Utente
Buonasera a tutti

Ho acquistato per il mio 9900k questo dissipatore ad aria Noctua NH-U12A solo che non so come collegare i due cavi. Sono uscite delle prolunghe a 4 pin e uno slitter che ha uno a 3 pin uno a 4 e poi alla fine è a 4 pin. Il problema che io ho collegato tutto a cpu_fan ma le ventole non si alzano di giri quando si alza la temperatura e arrivo anche a 91 radi facendo solo un benchmark con xtu. Come posso risolvere questo problema?
 

SiRiO

Moderatore
Staff Forum
7,725
4,221
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
Velocità di rotazione(+ o -10%): 2000 RPM
Velocità di rotazione con L.N.A (+ o -10%): 1700 RPM
Velocità di rotazione Minima (PWM+ o -20%): 450 RPM

a quanto vanno le tue ventole?
che scheda madre hai? prova il software in dotazione della scheda madre per il controllo delle ventole, o controlla i settaggio del bios.
lo splitter è giusto che che sia da 3 pin (o meglio 4 - un pin) perchè un pin serve per trasmettere la velocità di rotazione alla scheda madre, e puoi leggere solo una velocità per connettore alla mobo.
 

pp6ltzmna

Utente Attivo
1,024
53
Hardware Utente
Si ma al variare della temperatura non si alzano i giri delle ventole. Come scheda madre ho una msi meg ace Z390 e poi ho sbalzi di temperatura
 
Ultima modifica:

h@zzard

Utente Attivo
697
211
Hardware Utente
Se le ventole sono a 4 pin (pwm) anche il connettore che va alla scheda madre deve avere 4 pin , se ha 3 pin e questa ha solo la regolazione pwm le ventole girano sempre al massimo. La mobo deve avere anche la regolazione "voltage mode" ora non so come si chiama ....
Innanzitutto devi vedere nel bios come son settate le ventole : silent performance o personalizzato e se è attiva la regolazione automatica
 

pp6ltzmna

Utente Attivo
1,024
53
Hardware Utente
Si il connettore finale ha 4 pin ma dove trovo la regolazione automatica delle ventole perchè io in idle faccio 45-50 gradi le ventole non intervengono proprio e quando faccio con cinebench R20 arrivo anche a 90 gradi anche senza oc
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,701
14,591
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
No allora facciamo chiarezza: gli splitter fan sono TUTTI con un 3pin ed un 4pin! Non esistono con entrambe a 4pin, qualsiasi splitter si compri....

@pp6ltzmna regola le ventole nel bios impostandole con controllo PWM e non DC mode (o voltage mode). Non dovresti avere problemi di controllo delle ventole. Se non risolvi, prova a connettere le ventole direttamente alla mobo senza lo splitter e settale entrambe in pwm

In ogni caso hai una temp anomala, sia in idle che sotto stress. Molto probabilmente non hai assemblato bene il dissipatore ed hai creato bolle di aria nella pasta termica. Ti conviene rismontarlo e provare a rimontarlo. Hai ancora della pasta termica?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,701
14,591
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
In dotazione ci dovrebbe essere il cavo a "y" a 4 pin
Eh si ma i cavi a y sono tutti fatti in quel modo! Dove splitta, i due attacchi sono uno a 4pin ed uno a 3pin così; mentre dalla parte del connettore sulla mobo è a 4pin
 
Ultima modifica:
  • Mi piace
Reactions: h@zzard

h@zzard

Utente Attivo
697
211
Hardware Utente
No allora facciamo chiarezza: gli splitter fan sono TUTTI con un 3pin ed un 4pin! Non esistono con entrambe a 4pin, qualsiasi splitter si compri....

@pp6ltzmna regola le ventole nel bios impostandole con controllo PWM e non DC mode (o voltage mode). Non dovresti avere problemi di controllo delle ventole. Se non risolvi, prova a connettere le ventole direttamente alla mobo senza lo splitter e settale entrambe in pwm

In ogni caso hai una temp anomala, sia in idle che sotto stress. Molto probabilmente non hai assemblato bene il dissipatore ed hai creato bolle di aria nella pasta termica. Ti conviene rismontarlo e provare a rimontarlo. Hai ancora della pasta termica?
Se sono a 3 pin come fanno a funzionare in pwm mode?
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
21,701
14,591
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando