No signal

Gabriele7t

Nuovo Utente
2
0
(Mi scuso anticipatamente se ho sbagliato categoria)
Salve, collegando il pc al monitor e accendendolo viene fuori la scritta “No signal” e dopo pochi secondi appare schermo nero ma rimane acceso.
Ho provato a collegare il pc alla TV con lo stesso cavo (VGA) e funziona, quindi il problema penso non sia il pc; inoltre ho attaccato il monitor ad un portatile, stessa cosa.
Mi viene da pensare che devo cambiare monitor, posso provare qualcos’altro per farlo funzionare?
 
Ultima modifica:

Ottoore

Utente Èlite
21,655
10,385
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Devi almeno dirci:
1) Scheda video ed uscita utilizzata;
2) Monitor ed ingresso utilizzato.
3) Eventuali adattatori.
 

BananaCheBalla

Nuovo Utente
26
3
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
Aorus B450 M
HDD
SSD 480 gb KingDian, Hard disks secondari
RAM
8 gb DDR4 HyperX Fury 3200Mhz
GPU
MSI Armor RX 580
Audio
Integrata scheda madre (7.1)
Monitor
Samsung U28E590D
PSU
FSP 500W
Case
Aigo J13
Periferiche
Logitech g430
Net
Linkem (20 Mb/s)
OS
Windows 10 pro x64
Forse il problema è l'ingresso vga del monitor, prova a connettere qualcosa ad un altro ingresso o il computer con un adattatore
 

Entra

oppure Accedi utilizzando

Discussioni Simili