PROBLEMA No signal Monitor HDMI. LED VGA acceso

badula

Nuovo Utente
33
0
Buonasera a tutti,
Sto assemblando un pc da lavoro per mio padre con questa config:

Mob: Asus tuf Gaming b560m-wifi
Cpu: i5 11400f
Ram: 16gb kingston 2x8
Dissipatore: be quiet pure rock 2
Alimentatore: be quiet pure power 11 400w
Ssd: crucial m2 500gb nvme

Appena montato si accendeva tutto, anche le ventole, peró non avevo segnale sul monitor (hdmi) e ho notato il led arancione DRAM acceso sulla scheda madre.. ho tolto un banco ram e ne ho lasciato solo uno.. il led DRAM si è spento e peró adesso ho il led bianco VGA acceso e quello verde BOOT. Nessun segnale sullo schermo. Ho provato di tutto.. anche a smontare la cpu e rimontare tutto cambiando la pasta termica.. resettare il bios ecc.. qualcuno sa cosa puó essere? Sono disperato i componenti sono tutti nuovi di pacca

Grazie mille in anticipo


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

leonardo6e56

Utente Attivo
1,568
219
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
ma dove la hai attaccato il monitor e la video? prova a scollegarla e usare una altra

DEFICIENTE (scusa) quella cpu non ha la integrata (f nel nome)!!!!!!!!!!!!!! grazie al c... che non viene emesso nulla
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,311
10,098
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Buonasera a tutti,
Sto assemblando un pc da lavoro per mio padre con questa config:

Mob: Asus tuf Gaming b560m-wifi
Cpu: i5 11400f
Ram: 16gb kingston 2x8
Dissipatore: be quiet pure rock 2
Alimentatore: be quiet pure power 11 400w
Ssd: crucial m2 500gb nvme

Appena montato si accendeva tutto, anche le ventole, peró non avevo segnale sul monitor (hdmi) e ho notato il led arancione DRAM acceso sulla scheda madre.. ho tolto un banco ram e ne ho lasciato solo uno.. il led DRAM si è spento e peró adesso ho il led bianco VGA acceso e quello verde BOOT. Nessun segnale sullo schermo. Ho provato di tutto.. anche a smontare la cpu e rimontare tutto cambiando la pasta termica.. resettare il bios ecc.. qualcuno sa cosa puó essere? Sono disperato i componenti sono tutti nuovi di pacca

Grazie mille in anticipo


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Se volevi assemblare un pc senza scheda video dedicata hai sbagliato CPU. Quella non ha GPU integrata
 
  • Mi piace
Reazioni: RealRazor

leonardo6e56

Utente Attivo
1,568
219
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
Se volevi assemblare un pc senza scheda video dedicata hai sbagliato CPU. Quella non ha GPU integrata
....
Post automatically merged:

se vuoi uno con la integrata prendi il 11400 o il 10400 (buone performance lo stesso)
 

badula

Nuovo Utente
33
0
Cavolo ragazzi sono veramente un deficente pensavo fosse il contrario mi sono confuso... consigliatemi una gpu per questa config altrimenti mi tocca vendere la cpu e prendere la 11400


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

leonardo6e56

Utente Attivo
1,568
219
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
la cpu su amazon fai il reso e prendi un 10400 dove ci abiliti l'xmp e le ram vanno a 3200 o alla frequenza che le hai prese oppure

potresti prendere questa tipo ma adesso costanto tanto (più di 100 euriuna decente)

lascia perdere queste

fai prima a fare il reso e aprendere quella sopra
 

badula

Nuovo Utente
33
0
Ho preso la cpu su eprice ormai l’ho sporcata con pasta termica montandola eccetera..non credo che se lo riprendano..


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,311
10,098
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho preso la cpu su eprice ormai l’ho sporcata con pasta termica montandola eccetera..non credo che se lo riprendano..


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Mah. La pasta termica vien via con l'alcool ed un pò di Scottex. La confezione originale ce l'hai?
 

RealRazor

Utente Èlite
3,057
1,037
CPU
Ryzen 7 5800X3D / Ryzen 5 5600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
incommensurabile!
RAM
32GB Crucial Ballistic RGB 3600 cl16 / 16GB GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
Visro che causa questa assurda situazione anche una scheda video meno che decente costa un botto... Secondo me scriverei al venditore spiegando l'errore.. se sono pochi giorni che l'hai preso potrebbe anche cambiartelo.. infondo quello che gli rendi non lo potranno rivendere cosi perche aperto ma lo possono mettere in una build.. domandare è lecito e rispondere è cortesia.. domandare non costa nulla probabilmente ti diranno di no ma non si sa mai e comuqne non spendi niente a tentare..
 

leonardo6e56

Utente Attivo
1,568
219
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
il 10400 ha più o meno le stesse performance (differisce di 100MHz il clock massimo) e costa un po meno (su amazon 10400 160€ che sono tanti e 11400 190€) non preoccuperti per le ram che se la tua mobo supporta l'xmp puoi mandarle a massima frequenza

quei prezzi su amazon sono alti io aspetterei o guarderei se ci sono a prezzi più bassi anche su ldlc (ci ho comprato il 50% dei miei componenti del pc quando ancora il 12600k non si trovava su amazon)

ma che deve fare? perche se è lavoro base abbastanza e non richiede un uso intensivo della cpu puoi optare anche per un i3 10100 che costa un po meno (4 core 4,1GHz)
 

Entra

oppure Accedi utilizzando