RISOLTO "no signal" e ventola GPU al massimo

Albo123

Nuovo Utente
9
2
Buongiorno a tutti,
ho un problema con il mio pc(spero sia la sezione giusta): è da un pò di tempo a questa parte che, dopo essere andato in standby, il monitor perde il segnale del pc e mi compare quindi la scritta "nessun Segnale rilevato" e sono costretto a riavviare il pc più e più volte nella speranza che ritorni il segnale xD. Questo mi succede anche quando sto giocando, anche se in maniera differente: quando gioco, improvvisamente si blocca completamente il pc e sono costetto a riavviare; questa volta però quando riavvio mi da sempre lo stesso problema precedente(no signal) e in più le ventole della GPU girano al massimo della velocità.
Soluzioni ?Grazie in anticipo.

Questa è la mia configurazione:
Kingston HyperX 2x4Gb ddr4
SSD San Disk 120GB
Hard disk WD10EZEX 1 TB
Thermaltake Smart Se 630W
Intel i5-6400
Amd Rx480
Asrock H170 pro4
 

meiyo

Utente Èlite
4,909
2,005
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Semplici prove.
Disinstallare i driver correnti con ddu.
Scaricare ultimo driver disponibile.
Togliere connessione internet.
Riavviare e installare il driver precedentemente scaricato.
Se ancora una volta riavviato fa questo scherzo probabilmente la gpu sta morendo.
Puoi eventualmente aprirla e andare a pulirla da polvere d company e cambiare la pasta termica sul chip grafico.
Le rx480 sono molto suscettibili a questo tipo di inconvenienti

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
  • Like
Reactions: Albo123 e Conner_TN

Albo123

Nuovo Utente
9
2
Semplici prove.
Disinstallare i driver correnti con ddu.
Scaricare ultimo driver disponibile.
Togliere connessione internet.
Riavviare e installare il driver precedentemente scaricato.
Se ancora una volta riavviato fa questo scherzo probabilmente la gpu sta morendo.
Puoi eventualmente aprirla e andare a pulirla da polvere d company e cambiare la pasta termica sul chip grafico.
Le rx480 sono molto suscettibili a questo tipo di inconvenienti

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Ho provato proprio adesso a fare quest'operazione dei driver e spero si risolva : vedrò se in questi giorni cambia qualcosa?. Proverò a cambiare anche la pasta termica. Grazie mille
 
  • Like
Reactions: meiyo

Albo123

Nuovo Utente
9
2
Semplici prove.
Disinstallare i driver correnti con ddu.
Scaricare ultimo driver disponibile.
Togliere connessione internet.
Riavviare e installare il driver precedentemente scaricato.
Se ancora una volta riavviato fa questo scherzo probabilmente la gpu sta morendo.
Puoi eventualmente aprirla e andare a pulirla da polvere d company e cambiare la pasta termica sul chip grafico.
Le rx480 sono molto suscettibili a questo tipo di inconvenienti

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Buonasera,
come ho detto ho provato a fare l'aggiornamento pulito dei driver della GPU e contestualmente ho aggioranto il bios ed è da circa 3 giorni che non si è presentato più il problema, quindi credo e spero sia risolto. Grazie mille per l'aiuto!!
 
Ultima modifica:
  • Like
Reactions: meiyo

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 227 61.4%
  • XBOX Series X/S

    Voti: 143 38.6%

Discussioni Simili