PROBLEMA No segnale monitor e periferiche

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

christian01

Nuovo Utente
87
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Ciao a tutti,
ho un pc assemblato da circa 5/6 anni. Ieri l'ho lasciato acceso e dopo un po' sono tornato e non mandava più segnale al monitor così ho fatto un arresto forzato ... successivamente il pc non si avviava più.
Ho cliccato il pulsante reset e dopo è partito, il pc si accende ma non manda segnale alle periferiche(monitor, mouse, tastiera) però se collego un altro mouse diverso questo di accende. Cosa posso fare? Grazie
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
4,757
1,780
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
ciao, che componenti ha il tuo pc?
 

christian01

Nuovo Utente
87
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
ciao, che componenti ha il tuo pc?
MOBO Asrock z170m pro4s
VIDEO Sapphire R9 380 Nitro
ALI Xfx ts 550w
I5 6400
SSD Crucial m2 p1
RAM corsair vengeance lpx 2x4 2800MHz CL16
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
4,757
1,780
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Hai un altro alimentatore da provare?
 

christian01

Nuovo Utente
87
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
no.
Comunque ventole e led partono
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
4,757
1,780
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
una prova la puoi fare: stacca la scheda video e attacca il monitor alla scheda madre, vedi che fa
 

christian01

Nuovo Utente
87
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Stessa cosa identica. Monitor tastiera e mouse non vanno invece l'altro mouse si
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
4,757
1,780
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Purtroppo son due le cose:
Alimentatore andato o scheda madre.
 

christian01

Nuovo Utente
87
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Benissimooo
Ci sono altre prove che potrei fare per capire meglio o lo porto direttamente da qualcuno?
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
4,757
1,780
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Prova a staccare la corrente del pc per 10 minuti e resetta il bios staccando la batteria.
Poi la rimetti e vedi se va.

Fai tutto senza corrente per sicurezza.
 

christian01

Nuovo Utente
87
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Basta scaricare i condensatori premendo il tasto on per 10/15 sec giusto?
Il bios non torna alla versione vecchia(non aggiornata) giusto?
 

Entra

oppure Accedi utilizzando