No ide master HDD detected

starscream

Utente Attivo
113
0
ciao, vi spiego.
Finalmente ho il nuovo pc.me lo son fatto montare in negozio, ma non hanno messo mano al software.ero convinto che bastava accenderlo e mettere il dvd di win xp pro per installarlo. nel setup ho messo il masterizzatore dvd come prima cosa che cerca al boot, anche se li mi viene indicato come lettore dvd.
il problema è che appena accendo mi dice
"no ide master HDD detected
press F1 to resume"

premo F1

"reboot and select proper boot device or insert boot media in selected boot device and press a key"

che faccio??

l'hardware è:
p5b deluxe
e6600
8800gts 320
2x1gb pc6400 (da impostare in dual channel,se mi dite gentilmente come)
ali corsair hx620W
hd seagate 320gb

volevo provare il nuovo pc stase ma non mi riesce installare l'os

aiutatemi x favore!
 
Ultima modifica da un moderatore:

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
l hd è un sata vero?
hai provato a vedere se dal bios l hd viene riconosciuto?
 

starscream

Utente Attivo
113
0
Stefgraf2 ha detto:
l hd è un sata vero?
hai provato a vedere se dal bios l hd viene riconosciuto?
si, l'hd è un sata2

viene visto come #3, tra 6 slot, ovviamente vuoti.
ho impostato il cd rom come peroferica di boot (anche si in realtà è un Dvd rw)

possibile che fisicamente (nei vecchi hd era cosi) sia settato come slave?
oppue nei sata non è più cosi?
 

danielepp

Nuovo Utente
1
0
CPU
intel quad 6600
Scheda Madre
asus p5kc
HDD
300
RAM
kingston ddr2 333,3 x 4
GPU
ge force gts 8800 640
Audio
realtek alc883
Monitor
hp w2007v
PSU
650 watt
Case
normale
OS
windows xp prof
Anche io stesso problema
 

Beebop

Utente Attivo
87
0
CPU
Q6600 2.4 GHZ (OC 3.2 GHZ) - diss. Zalman 9700nt
Scheda Madre
asus p5e3
HDD
western digital 300gb 10.000 rpm + maxtor 320gb 7.200 rpm (storage)
RAM
4gb (4x1) corsair ddr3 1600 mhz
GPU
ati radeon hd 4850 toxic edition
Monitor
Samsung SyncMaster T200HD
PSU
coolermaster extrem power 650w plus
OS
Windows Vista Ultimate 64bit + sp1
scusate nessuono ha trovato una soluzione. A me capita collegando l'HD e un masterizzatore tramite IDLE. E il problema a quanto pare è l'HD, che è messo in slave mentre il lettore in master.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili