No connessione internet, "getting ip from dhcp server..."

Stato
Discussione chiusa ad ulteriori risposte.

EXSign

Nuovo Utente
9
0
Cominciamo dal principio.. 6 mesi fa per fare arrivare il WiFi in camera ho deciso di comprare un router.
Collegai il cavo ethernet da muro al router, e un cavo dal router al PC, in modo da avere PC connesso via cavo e tablet e smartphone WiFi.. Non ho dovuto configurare niente ne installare software su PC.

Per sei mesi tutto alla grande.. finché, qualche giorno fa, la connessione internet è andata via in tutta la zona, tornando 2 giorni dopo..

Ora se mi collego al WiFi del modem internet va, se mi collego al WiFi del router internet non va (quindi non va neanche il computer connesso al router) anche se dice di essere connesso.
Andando nella pagina di impostazioni del router ho notato che dice "getting ip from dhcp server... " cosa devo fare? Grazie dell'aiuto
 
I

il velo di Maya

Ospite
Ciao potresti postare, per favore, una screenshot o più della/e pagina/e di configurazione del tuo router?
Che gestore telefonico hai? Hai Adsl, Vdsl2 o la fibra ottica fino a casa?
 

EXSign

Nuovo Utente
9
0
Ciao potresti postare, per favore, una screenshot o più della/e pagina/e di configurazione del tuo router?
Che gestore telefonico hai? Hai Adsl, Vdsl2 o la fibra ottica fino a casa
Nella pagina del modem dice che ho una connessione vdsl flat..

Questo è lo screen del router, dimmi se hai bisogno di altri screen
YAlburS.jpg
 
Ultima modifica:
I

il velo di Maya

Ospite
Dovresti controllare nel modem telecom se è disattivata l'impostazione del firewall, della connessione internet automatica e quindi il led verde della voce "internet" deve essere spento.
Poi mi servirebbero per favore le seguenti screen del tuo router:
1) Quick Setup
2) Operation Mode
3) Network Settings
4) Route Setup
 
Ultima modifica da un moderatore:

EXSign

Nuovo Utente
9
0
Dovresti controllare nel modem telecom se è disattivata l'impostazione del firewall, della connessione internet automatica e quindi il led verde della voce "internet" deve essere spenta.
Poi mi servirebbero per favore le seguenti screen del tuo router:
1) Quick Setup
2) Operation Mode
3) Network Settings
4) Route Setup
Il firewall era attivo (strano) comunque l'ho disattivato ma il router continua a non connettersi ad internet.
Gli screen che mi hai chiesto:
Immagine1.png
Immagine2.png
Immagine3.png
Immagine4.png
Immagine5.png
 
I

il velo di Maya

Ospite
Prima devi vedere che il led verde nella voce "internet", presente sopra al tuo modem telecom fibra, sia spento.
Ora bisogna configurare il tuo router wifi.
Per fare questo devi cliccare su "Network Settings", poi su "Wan Interface" e poi su "Wan Access Type" ti apparirà un menù a tendina e devi cliccare su PPoE o "PPP over ethernet". Ti dovrebbero comparire i campi "utente o username" e "password". Prova ad inserire nel campo utente o username: "aliceadsl" (senza le virgolette) e nel campo password: "aliceadsl" (senza le virgolette) e poi clicca su "apply changes". Chiaramente il cavo di rete deve essere collegato ad una delle porte gialle del tuo modem telecom mentre l'altra estremità va collegata alla porta wan del tuo router (delle volte è indicata con il colore grigio).
 

EXSign

Nuovo Utente
9
0
Prima devi vedere che il led verde nella voce "internet", presente sopra al tuo modem telecom fibra, sia spento.
Ora bisogna configurare il tuo router wifi.
Per fare questo devi cliccare su "Network Settings", poi su "Wan Interface" e poi su "Wan Access Type" ti apparirà un menù a tendina e devi cliccare su PPoE o "PPP over ethernet". Ti dovrebbero comparire i campi "utente o username" e "password". Prova ad inserire nel campo utente o username: "aliceadsl" (senza le virgolette) e nel campo password: "aliceadsl" (senza le virgolette) e poi clicca su "apply changes". Chiaramente il cavo di rete deve essere collegato ad una delle porte gialle del tuo modem telecom mentre l'altra estremità va collegata alla porta wan del tuo router (delle volte è indicata con il colore grigio).
Ho disattivato il led verde "internet" disattivando la voce "connessione automatica da modem" dal pagina del modem.. poi ho ho fatto la connessione PPoE dalla pagina del router con utente e password aliceadsl ma continua a non andare ed inoltre disattivando il led verde "internet" la connessione non va neanche se mi connetto al modem

Up
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento