No beep,no boot, no signal

DANZIG

Nuovo Utente
2
0
Buongiorno a tutti,
ho assemblato il seguente pc:
Asus prime x570-p
Ryzen 3600x
Viper 4 16GB (2 x 8GB) DDR4 3733MHz C17
Corsair rm850x (recuperato da pc precedente)
Radeon r9 390 (recuperata da pc precedente)
Ho eseguito un primo avvio di prova con solo un banco di memoria, tastiera mouse e scheda video; mi ha mostrato il bios non essendoci hd collegato. Vedendo che la frequenza ram era impostata in auto a 2133mhz , ho fatto una prova modificandola sulla scheda ai tweaker a 2733mhz, ho salvato e riavviato. Mi ha mostrato nuovamente il bios. Ho voluto nuovamente modificare la frequenza ram impostandola a 3733mhz. Ho salvato e fatto il riavvio, solo che il pc sembrava avviarsi ma ricevo il segnale di assenza video a monitor (la tastiera è accesa, le ventole cpu vanno, mentre il mouse non più). Se tolgo il banco di ram mi segnala che manca ( un beep lungo e due corti) . Ho provato anche con l'altro banco di ram ma il risultato non è variato.

Ho scollegato tutto, tolto la batteria tampone per circa 5 minuti, ho successivamente rimesso un banco di ram, tastiera e scheda video e mi ha mostrato nuovamente il bios con frequenza ram impostata a 3733mhz... Ora l'ho riportata in automatico , ho collegato il resto dell'hardware e non ho riscontrato problemi.. Prima di fare danni, dite che posso reimpostare la ram a 3733mhz?
 

rctimelines

Utente Èlite
5,144
2,022
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Perché non imposti il profilo XMP?

Inviato dal mio Nexus 6P utilizzando Tapatalk
 

DANZIG

Nuovo Utente
2
0
Ho impostato il DOCP all'unico profilo disponibile (Ram impostata a 3733Mhz) e sembra funzionare sembra problemi.

Grazie mille
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 79 46.7%
  • Ethereum

    Voti: 66 39.1%
  • Cardano

    Voti: 22 13.0%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.9%
  • XRP

    Voti: 13 7.7%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 11 6.5%
  • Stellar

    Voti: 11 6.5%
  • Altro (Specifica)

    Voti: 24 14.2%

Discussioni Simili