PROBLEMA no audio in game

redragon8

Nuovo Utente
10
2
Salve, ho comprato da poco Ryse son of Rome, ma l'audio non va, non senso assolutamente nulla, ne i dialoghi ne durante i combattimenti, è un gioco completamente muto.. qualcuno mi può dare una mano?
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,778
6,968
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Salve, ho comprato da poco Ryse son of Rome, ma l'audio non va, non senso assolutamente nulla, ne i dialoghi ne durante i combattimenti, è un gioco completamente muto.. qualcuno mi può dare una mano?
Controllato nelle impostazioni del gioco e nel file ini presente nella directory del gioco? Se no prova a reinstallare i driver scaricandoli dal sito della motherboard....
 

redragon8

Nuovo Utente
10
2
Controllato nelle impostazioni del gioco e nel file ini presente nella directory del gioco? Se no prova a reinstallare i driver scaricandoli dal sito della motherboard....
sinceramente no, ma non saprei neanche come fare, non vorrei sbagliare qualcosa. cosa dovrei controllare nei file ini?
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,778
6,968
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
sinceramente no, ma non saprei neanche come fare, non vorrei sbagliare qualcosa. cosa dovrei controllare nei file ini?
Vedi cosa è impostato a language e audio nel file
 

Entra

oppure Accedi utilizzando