Niente Audio in Vista

simone_engineer

Utente Attivo
34
0
Ho ricevuto gratuitamente il DVD di windows Vista business. l'ho installato ma l'audio non funziona. Sul pannello di controllo mi dice che è tutto ok..ma in realtà non vengono riprodotti i suoni!
La mia scheda audio è integrata nella scheda madre ASUS A8N-VM CSM, ma sul sito asus non esistono driver per il vista. Sapete se esiste qualche soluzione?
 

Fragolino

Utente Èlite
13,497
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Disabilitare l' audio integrato e montare una scheda audio PCI compatibile con Vista ... unica soluzione. :cav:
 

Fragolino

Utente Èlite
13,497
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.

vista

Utente Attivo
302
4
CPU
Athlon XP 1700+
HDD
Maxtor 160GB 7200rpm
RAM
768 MB
GPU
Geforce 6200 AGP 256MB
OS
Windows Vista Home Premium SP1
Fragolino ha detto:
Li hai provati ... :boh: ... direi proprio di no.

I driver che ho indicato sono quelli giusti e funzionano
 

Fragolino

Utente Èlite
13,497
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
vista ha detto:
I driver che ho indicato sono quelli giusti e funzionano

Io invece li ho provati e "NON" fuzionano ... :nunu:
 

Entra

oppure Accedi utilizzando

Discussioni Simili