PROBLEMA Niente audio da Asus A7N8X-LA

RetroGioco

Utente Attivo
189
7
CPU
4790K @Default (per ora) + Prolimatech Armageddon+2 RedVortex14Led
Scheda Madre
MSI Z97 MPOWER MAX AC
HDD
Samsung 840 Evo 120 GB (OS) WD 1002FAEX (Game) WD30EZRX WD30EFRX (Dati)
RAM
2x4GB Corsair Vengeance 1600Mhz
GPU
Asus GTX 770 DirectCU II OC
Audio
Integrata
Monitor
LG M228WD
PSU
EVGA SuperNova G2 850W
Case
Corsair Carbide 500R White + 2 BitFenix Spectre Pro Led 120mm + 1 Revoltec Blu Led 120mm[+originali]
OS
Windows 10 64 Bit
salve, causa vecchiaia e rottura tasto accensione, ho dovuto trasferire la config di un hp pavillion t430.it dal case originale in un altro case. dal momento del trasferimento non ho avuto più audio dalle casse del monitor, il problema credevo dipendesse dall'impossibilità di connettere il case alla mobo, i connettori sono di standard diverso, presumo che questa particolare mobo fosse fatta ad'hoc per il pc ospitante e per il case originale, il tutto è spiegato in questo topic: http://www.tomshw.it/forum/case-e-a...ecchia-config-case-piu-recente.html?highlight= ma non credo dipenda da questo, dato che l'interfacciamento case/mobo dovrebbe riguardare il solo front panel o sbaglio? a me l'audio invece, oltre che dal front, non arriva neanche dal connettore verde sul retro della mobo, connettore che invece funzionava quando il tutto stava nel case originale e con i cavetti collegati.

lo schema della mobo è il seguente: http://www.google.it/url?sa=t&rct=j...tIHoAg&usg=AFQjCNE_oDv0ZNIgs8dQulPU9usZrx4yoQ è un pdf

pensavo di dotare il tutto di scheda audio extra per bypassare il problema, potrebbe funzionare?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%