PROBLEMA Network domestico - AIUTO!!!

Stato
Discussione chiusa ad ulteriori risposte.

Lorenzo Maccabiani

Nuovo Utente
4
0
Ciao a tutti...Mi chiamo Lorenzo e mi sono appena registrato e sto già postando problemi sul forum sperando che qualcuno mi possa aiutare!!!!

Veniamo al quesito: sono abbonato a Telecom e compreso nel prezzo mi hanno dato un router Telecom WIFI.

Ora, visto che nella nuova casa avevo necessità particolari, il router è collegato in taverna e ovviamente noi viviamo nei piani superiori.
Per ovviare a questo problema ho acquistato un Router Belkin 300N e dei ripetitori di segnale (quelli che si collegano alla presa di corrente per intenderci!).
Ne ho messo uno al router Alice e un altro al piano superiore dove è collegato il Belkin.

Ora arrivano i problemi....Telecom ovviamente funziona, ma dove ho il router Belkin, c'è il segnale wifi ma nn c'è scambio di dati: le periferiche si collegano alla rete ma nn si naviga.

Sono entrato in entrambi i router ma senza successo...

Mi dite, nel modo più chiaro possibile, cosa dovrei fare con i vari IP, DHCP, canali, ecc...

Il servizio Telecom ne sa meno di me...

Confido in voi, o anime pie!!!

Grazie!!!
 

tunnel

Utente Èlite
1,613
256
OK, ho fatto poche domande, ma se il pc funziona al posto del Berklin, il problema dovrebbe essere la sua configurazione.

Dovresti avere:
un router telecom con indirizzo 192.168.1.1
un Router Belkin 300N che dovrebbe avere 192.168.2.1

Hai collegato un cavo da una delle porte lan del telecom alla porta wan del Berklin.

1) Quando hai messo il pc al posto del Berklin il pc era in ethernet con dhcp o hai fatto una configurazione pppoe ?
2) Come hai configurato la Wan connection type Dynamic, static, pppoe ....
3) Hai e come configurato il dhcp sul Berklin
4) Per configurarlo lo hai collegato via cavo ethernet e hai usato il browser ?

Fammi sapere se sono andato fuori strada ? :)
 
Ultima modifica:

Lorenzo Maccabiani

Nuovo Utente
4
0
OK, ho fatto poche domande, ma se il pc funziona al posto del Berklin, il problema dovrebbe essere la sua configurazione.

Dovresti avere:
un router telecom con indirizzo 192.168.1.1
un Router Belkin 300N che dovrebbe avere 192.168.2.1

Hai collegato un cavo da una delle porte lan del telecom alla porta wan del Berklin.

1) Quando hai messo il pc al posto del Berklin il pc era in ethernet con dhcp o hai fatto una configurazione pppoe ?
2) Come hai configurato la Wan connection type Dynamic, static, pppoe ....
3) Hai e come configurato il dhcp sul Berklin
4) Per configurarlo lo hai collegato via cavo ethernet e hai usato il browser ?

Fammi sapere se sono andato fuori strada ? :)

ciao Tunnel,
riesco a rispondere solo alle prime due domande:
telecom 192.168.1.1 e belkin 192.168.1.3

Per tutto il resto non saprei cosa rispondere....
:oogle:
come devo configurare?

Grazie!!
 

tunnel

Utente Èlite
1,613
256
belkin 192.168.1.3
La prima cosa da fare è accedere al belkin per configurarlo.

1) Il berklin dietro ha 5 prese ethernet quello in alto gialla e le alte 4 sotto uguali, collega un cavo ethernet fra una delle 4 prese uguali del berklin a un pc.
2) Configura il pc con indirizzo 192.168.1.10 mask 255.255.255.0
3) Lancia internet explorer sul pc e metti http://192.168.1.3, dai invio e vedi solo se ti colleghi
Se non funziona:
4) Configura il pc con indirizzo 192.168.2.10 mask 255.255.255.0
5) Lancia internet explorer e metti http://192.168.2.1, dai invio e vedi solo se ti colleghi

Mi serve sapere a quale presa hai collegato il cavo etherner che viene dal router telecom ?

Fammi sapere sempre in dettaglio cosa fai e che errori eventualmente ricevi.
Una volta entrati possiamo configurarlo.:asd:
 
Ultima modifica:

tunnel

Utente Èlite
1,613
256
Come sei entrato sul berklin ?

Ok, ti posso aiutare in parte perchè il manuale non riporta le schermate, comunque
vai sul berklin
seleziona internet wan, connection type, metti dynamic (a meno che sia già su static)
vai su lan setup/lan settings e fammi sapere come è configurata (dovrebbe già essere a posto)
su Wireless/channel e SSID scegli il canale o metti auto vedi l'SSID se non ti piace cambialo (è il nome della connessione wifi) e imposta la password
su DNS metti 192.168.1.1
poi vai su use as access point e vedi come abilitarlo (check box yes...)
fammi sapere
 

mlunga

Nuovo Utente
1
0
Scusate se mi intrometto, ma penso di aver un problema simile a quello di Lorenzo.
Ho una casa non enorme ma il router wifi è posto ad un'estremità e il segnale fatica ad arrivare in tutta la casa e specialmente nel giardino. Siccome praticamente ogni stanza ha una presa RJ45, mi chiedevo, invece di dover comprare un ripetitore come ha fatto Lorenzo posso utilizzare un vecchio router per diffondere un segnale wifi anche in giardino, collegandolo alla presa ethernet??
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento