PROBLEMA Netgear n150 dgn1000 - CADUTA RETE WIFI per tutti i dispositivi connessi

Stato
Discussione chiusa ad ulteriori risposte.

grieverhead

Nuovo Utente
3
0
Salve a tutti,
ho un problema con questo modem Netgear n150 dgn1000 da circa un mese.
Non è mai stato una scheggia e qualche piccolo rallentamento ce l'ha sempre avuto a volte, ma ultimamente la situazione è peggiorata.

Navigo normalmente su internet, poi magicamente la mia connessione SSID non compare più nell'elenco delle connessioni WIFI, l'icona del WIFI normale diventa gialla con una stellina, così connessione.jpg

dopo pochi minuti ricompare magicamente la connessione nell'elenco, si riconnette e tutto riparte come prima.

Quando WIFI non funziona, se attacco il cavo Ethernet la connessione funziona benissimo.

Anche chiamando Wind Infostrada mi hanno detto che da parte loro la connessione non è mai caduta.

ho provato a cambiare canale WIFI, prima era "auto" poi ho messo 6, poi 7, poi 11, ma la situazione non cambia...

vorrei sottolineare che quando scompare la mia SSID, scompare per tutti i dispositivi connessi! quindi non è un problema del mio PC...

secondo voi da cosa dipende?? immagino dal modem che faccia pena?

C'è qualche impostazione-configurazione del modem salvifica in modo da risolvere il mio problema?

Il modem è ancora in garanzia, pensate che faccia bene a ridarlo indietro?

Visto che ci metteranno una vita a ridarmelo, nel frattempo che modem mi consigliate come ottimo rapporto qualità prezzo per giocare online?
 

TheBigRed

Utente Attivo
384
94
Ciaooo!

Allora... hai detto che hai gia provato a cambiare canale di trasmissione... per sicurezza scaricati su smartphon l'app wi-fi analizer e verifica un po come sono disposti i canali dei vicini;
ti ricordo che dato che il wireless si diffonde su frequenza 2.4GHz ( a meno che non abbia router dual band) calcola che dato he i vari canali cambiano di pochi MHz, per evitare interferenze è necessario cambiare di almeno 4 canali.

Comunque se hai detto che hai provato ma non ha funzionato ti propongo un altra soluzione:

In sostanza il router assegna 1 indirizzo ip locale ad ogni dispositivo connesso, a questo punto esegue una traslazione degli indirizzi rendendoli visibili dall'esterno come unico IP pubblico (che in realtà gli ISP li assegnano dinamicamente) comunque non mi dilungo.

In automatico i router sono impostati per assegnare automaticamente l'indirizzo IP nel momento che 1 dispositivo si connette (servizio DHCP) e automaticamente gli assegnano una scadenza (lease).
Prova ad assegnare al computer 1 indirizzo IP statico e poi vedi se si disconnette ancora.

Se così non funziona, prova a verificare che non sia abilitato l'isolamento wireless in certi orari, anche questo potrebbe essere fonte del problema.

Ciaoooo!! :ciaociao: :ciaociao:
 
  • Like
Reactions: grieverhead
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 272 62.4%
  • XBOX Series X/S

    Voti: 164 37.6%

Discussioni Simili