Netgear DGN2200 v4 e Firmware amod

Lele7rulez

Nuovo Utente
114
3
CPU
i5 4460
Scheda Madre
msi h97 pc mate
HDD
ssd crucial bx 120g
RAM
g skill 2*4
GPU
Msi r9 380 4gb
PSU
xfx ts550
Case
corsair spec-01
OS
Win10
salve ho installato il fw amod ma mi rimanda sempre alla pagina originale .. cioe senza la scritta amod in alto a ddestra
il fw originale e v1.0.0.66_1.0.66
 
Ultima modifica:

manuelp

Nuovo Utente
107
12
CPU
Ryzen 7 5700x
Dissipatore
Corsair H110 280mm
Scheda Madre
Aorus B450 Elite
HDD
Sandisk Extreme PRO 500gb M2 NVME
RAM
4x8Gb Crucial Ballistix RGB 3200Mhz cl.16
GPU
RTX 3060Ti Gaming X Trio
Audio
Schiit Fulla 2 + Beyerdynamic dt990 edition 32 ohm
Monitor
Pixio PX7 Prime 165Hz Freesync QHD
PSU
Antec HCG Gold 650W
Case
NZXT H440
Periferiche
CM Masterkeys SK650, rat8+
Net
FTTH 1000
OS
Win 10 Pro
salve ho installato il fw amod ma mi rimanda sempre alla pagina originale .. cioe senza la scritta amod in alto a ddestra
il fw originale e v1.0.0.66_1.0.66

stai seguendo la guida? amod DGN2200V4 Firmware
io dopo il flash me lo ritrovo così
Cattura.PNG
 

nicolafr

Nuovo Utente
3
0
Ciao a tutti
domani mi arriva un DGN220 v4 usato (ma ancora in garanzia) e seduta stante proverò il firmware mod.
Una domanda. Dovessi necessitare dell'assistenza immagino dovrò tornare al firmware originale (sempre se si ha bisogno dell'assistenza...si riesca a rimettere)...si può scaricare il firmware originale da qualche parte? è ripristinabile?

ciao a tutti
 

manuelp

Nuovo Utente
107
12
CPU
Ryzen 7 5700x
Dissipatore
Corsair H110 280mm
Scheda Madre
Aorus B450 Elite
HDD
Sandisk Extreme PRO 500gb M2 NVME
RAM
4x8Gb Crucial Ballistix RGB 3200Mhz cl.16
GPU
RTX 3060Ti Gaming X Trio
Audio
Schiit Fulla 2 + Beyerdynamic dt990 edition 32 ohm
Monitor
Pixio PX7 Prime 165Hz Freesync QHD
PSU
Antec HCG Gold 650W
Case
NZXT H440
Periferiche
CM Masterkeys SK650, rat8+
Net
FTTH 1000
OS
Win 10 Pro
Ciao a tutti
domani mi arriva un DGN220 v4 usato (ma ancora in garanzia) e seduta stante proverò il firmware mod.
Una domanda. Dovessi necessitare dell'assistenza immagino dovrò tornare al firmware originale (sempre se si ha bisogno dell'assistenza...si riesca a rimettere)...si può scaricare il firmware originale da qualche parte? è ripristinabile?

ciao a tutti

amod è un firmware che si integra a quello già esistente netgear, quindi nel caso dell'assistenza basta andare nella pagina amod e cliccare su "delete". In questo modo, al riavvio del modem, ti si presenterà solamente il firmware originale
 
  • Mi piace
Reazioni: nicolafr

nicolafr

Nuovo Utente
3
0
amod è un firmware che si integra a quello già esistente netgear, quindi nel caso dell'assistenza basta andare nella pagina amod e cliccare su "delete". In questo modo, al riavvio del modem, ti si presenterà solamente il firmware originale


ho trovato! me lo sono cercato come mi hai indicato e ho trovato... !
Mille grazie

- - - Updated - - -

Ciao Ragazzi...
ho due grossi problemi in merito al DGN2200v4:
- Installato l amod non riesco più a rimuoverlo. Nella sezione amministrazione vado in backup, config, etc e premo il tasto delete nella sezione Amod. Compare una pagina con scritto 192.168.0.1 reboot e il modem si spegne e riavvia... ma riavviato la pagina mi da la scritta amod in alto a destra ...e rimane ancora la possibilità col tasto "delete" di cancellare. Ho provato sia in wifi che con cavo LAN, stesso risultato!

- secondo grosso problema. nella configurazione iniziale il modem rileva il tipo di connessione internet e sincronizza in modalità PPPoa.
la connessione funziona perfettamente (e con il mod ho guadagnato anche 3 mega in DL) però utilizzo il netgear come modem e lascio gestire la rete in modalità routed ad un asus RT-AC66U che NON supporta la modalità PPPoa ma la sola PPPoe e quindi non "vede" la WAN del netgear (e sono costretto a fargli assegnare un indirizzo "locale" 192.168.0.XXX dal netgear).
Ho notato che il netgear permette di cambiare il protocollo e si sincronizza ugualemente ma l Asus non ne vuole sapere e mi manda in ip automatico (purtroppo che mi si configuri in PPPoe mi serve perchè l asus mi gestisce (ed è gestito) da un DDNS)...
Avete qualche accorgimento?


grazie a tutti
 

Denroth

Utente Èlite
1,734
391
OMG grazie a questa guida adesso prendo una portante piena a 8000 kbps(con il profilo a 12 db arrivava a 6300kbps) :D l'unica variazione "negativa" che ho notato è il ping che è passato da 32ms a 40 ms ma sacrifico volentieri 8 ms per 2 mega in più :D

grazie per la bella guida.... santo subito.
 

Denroth

Utente Èlite
1,734
391
ragazzi scusate il doppio post.. una domanda ho provato a settare snr a 7 db(con lo speedtest prende 8 mega pieni.. ho una 7 mega) ma per qualche strano motivo(cinea "sporca" probabilmente) non mi fa vedere i video su youtube o meglio non riesce a caricarli non parte nemmeno 1 secondo di video.. mentre quando faccio lo speedtest va 8 mega e quando scarico va in media a 930 kbps

si può risolvere questa cosa o lascio i 7db e 7 mega?
 

manuelp

Nuovo Utente
107
12
CPU
Ryzen 7 5700x
Dissipatore
Corsair H110 280mm
Scheda Madre
Aorus B450 Elite
HDD
Sandisk Extreme PRO 500gb M2 NVME
RAM
4x8Gb Crucial Ballistix RGB 3200Mhz cl.16
GPU
RTX 3060Ti Gaming X Trio
Audio
Schiit Fulla 2 + Beyerdynamic dt990 edition 32 ohm
Monitor
Pixio PX7 Prime 165Hz Freesync QHD
PSU
Antec HCG Gold 650W
Case
NZXT H440
Periferiche
CM Masterkeys SK650, rat8+
Net
FTTH 1000
OS
Win 10 Pro
ragazzi scusate il doppio post.. una domanda ho provato a settare snr a 7 db(con lo speedtest prende 8 mega pieni.. ho una 7 mega) ma per qualche strano motivo(cinea "sporca" probabilmente) non mi fa vedere i video su youtube o meglio non riesce a caricarli non parte nemmeno 1 secondo di video.. mentre quando faccio lo speedtest va 8 mega e quando scarico va in media a 930 kbps

si può risolvere questa cosa o lascio i 7db e 7 mega?
quando setti 8mb il grafico dello speedtest è stabile oppure ha molti sbalzi nel download? se con 7mb funziona e con 8 no probabilmente stai tirando troppo la linea
 

J0nDaFr3aK

Utente Attivo
182
12
CPU
Intel Core 2 Duo E8400
Scheda Madre
ASRock G41C-GS
HDD
WD Blue Caviar 1TB 64MB
RAM
Kingston HyperX Fury 2x4GB 1600MHz DDR3
GPU
Sapphire Radeon HD5570
Audio
On-board
Monitor
Dell U2412M
PSU
Corsair CX430M
Case
Generico
OS
Windows 8.1 64 bit
Ciao a tutti,
Da qualche mese ho il dgn2200v3 (trovato a 9 euro usato già con amod installato)
Su Wireless>Advanced c'è la possibilità di disattivare il Wi-Fi in determinati periodi di tempo (io lo disattivo di notte), però gli orari non corrispondono a quelli reali (sfasati di 30-60 minuti). Il problema è che, pur avendo cercato ovunque, non riesco a capire come visualizzare un qualsiasi orologio di sistema o, perlomeno il fuso orario preimpostato. Grazie
 

manuelp

Nuovo Utente
107
12
CPU
Ryzen 7 5700x
Dissipatore
Corsair H110 280mm
Scheda Madre
Aorus B450 Elite
HDD
Sandisk Extreme PRO 500gb M2 NVME
RAM
4x8Gb Crucial Ballistix RGB 3200Mhz cl.16
GPU
RTX 3060Ti Gaming X Trio
Audio
Schiit Fulla 2 + Beyerdynamic dt990 edition 32 ohm
Monitor
Pixio PX7 Prime 165Hz Freesync QHD
PSU
Antec HCG Gold 650W
Case
NZXT H440
Periferiche
CM Masterkeys SK650, rat8+
Net
FTTH 1000
OS
Win 10 Pro
Ciao a tutti,
Da qualche mese ho il dgn2200v3 (trovato a 9 euro usato già con amod installato)
Su Wireless>Advanced c'è la possibilità di disattivare il Wi-Fi in determinati periodi di tempo (io lo disattivo di notte), però gli orari non corrispondono a quelli reali (sfasati di 30-60 minuti). Il problema è che, pur avendo cercato ovunque, non riesco a capire come visualizzare un qualsiasi orologio di sistema o, perlomeno il fuso orario preimpostato. Grazie

non hai questa pagina? (io ho il v4)

psGbBZx.png
 

manuelp

Nuovo Utente
107
12
CPU
Ryzen 7 5700x
Dissipatore
Corsair H110 280mm
Scheda Madre
Aorus B450 Elite
HDD
Sandisk Extreme PRO 500gb M2 NVME
RAM
4x8Gb Crucial Ballistix RGB 3200Mhz cl.16
GPU
RTX 3060Ti Gaming X Trio
Audio
Schiit Fulla 2 + Beyerdynamic dt990 edition 32 ohm
Monitor
Pixio PX7 Prime 165Hz Freesync QHD
PSU
Antec HCG Gold 650W
Case
NZXT H440
Periferiche
CM Masterkeys SK650, rat8+
Net
FTTH 1000
OS
Win 10 Pro

Entra

oppure Accedi utilizzando