[PROBLEMA] NetBeans, JDK non trovato

ViPaaK

Utente Attivo
Buongiorno.
Ieri ho provato ad installare NetBeans ma mi da questo problema:
No compatible JDK was found.
The installer could not find a compatible JDK installation, specify it manually.
The minimum required version is 1.8.0. To download JDK, visit
http://www.oracle.com/technetwork/java/javase/downloads/index.html
Il fatto è che non capisco perchè installando Java non sia compreso questo JDK e comunque una volta scaricato in problema non si risolve e ciò mi lascia perplesso.
 

Entra

oppure Accedi utilizzando