Nessuna connessione su windows 10

unascarpa

Nuovo Utente
45
4
CPU
i7-8565U
OS
Windows10/Ubuntu/CentOS
Salve ragazzi, ho un thinkpad T590 i7 con windows10 Home.

Ieri mi è capitata una situazione molto spiacevole, in pratica stavo tranquillamente studiando, e guardando video su youtube, quando ad un certo punto il video si blocca.
Verifico la connessione in casa ed è ok.(un altro pc, il mio telefono, e tutto in casa e connesso)(nel caso ho riavviato anche il modem)
Testo sia con cavo ethernet e internet non va e non appare nemmeno il simbolo della connessione con cavo.
Testo con cavo ethernet collegato ad una porta usb tramite chiavetta ethernet to usb, nulla.
Nessuna connessione è presente in wifi, non le trova ma non le cerca nemmeno.
L'unico simbolo che vedo in basso a destra nel mio desktop è quello della possibilità di passare alla modalità aerea.(sembrava che un tratto le connessioni fossero sparite dal pc)
Ho testato con riavvio del pc, nulla.
Da gestione dispositivi sia scheda wifi che scheda ethernet inizialmente non appaiono, poi provo con "Rileva modifiche hardware" escono ma escono con segnale giallo triangolare.
Provo a scaricare i driver da un altro pc e a caricarli e a reinstallarli ma nulla.
In poche parole, il pc risulta senza alcuna connessione in nessun caso, senza possibilità di poterne stabilirne una.
Aggiungo che fino ad oggi il pc non ha presentato nessun problema di nessun tipo, e che dagli ultimi 2 mesi sto utilizzando la 5Ghz anzichè la normale.

Adesso ho risolto, ma sono dovuto ricorrere ad un ripristino del pc senza cancellare i dati.(tramite windows)

Vorrei capire questo problema da cosa è dovuto. Il pc è nuovo, novembre 2019, lo utilizzo ovviamente tutti i giorni, e detto tutto sommato ho abbastanza esperienza a risolvere questo tipo di problemi
e nella mia vita ne ho avuti un po, ma mai di questo tipo. Veramente strano che non era disponibile nessun tipo di connessione, ma come se non la riconoscesse proprio.

Qualcuno ha idee? Non vorrei trovarmi di nuovo in questa situazione in futuro.
(Anche perchè è successo 2 ore prima di un esame online.... spiacevole veramente)
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,989
6,895
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Potrebbe essere un aggiornamento di windows o un virus.
Fai una scansione con adwcleaner, scansiona, pulisci e riavvia.
Stessa con con rogue killer ( 64bit portable ).
 

unascarpa

Nuovo Utente
45
4
CPU
i7-8565U
OS
Windows10/Ubuntu/CentOS
Ho provato con entrambe le scansioni ma nessuna delle due ha attualmente prodotto risultati.
Di solito sto molto attento a scaricare roba strada dall'internet.

Inoltre è successo d un tratto, quindi dubito che possa essere stato un aggiornamento.

A nessuno è mai successo?

malwarebytes.png


roguekiller.png
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,989
6,895
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
mmmmm
windows è originale?
Stai usando qualche antivrus di terze parti?
Hai per caso installato del software non originale e/o modificato il file host di windows?
 

unascarpa

Nuovo Utente
45
4
CPU
i7-8565U
OS
Windows10/Ubuntu/CentOS
Windows 10 Home è originale, licenza digitale, dal produttore del pc.
Nessun antivirus di terze parti, solo windows defender
File host mai modificato direttamente.

Sofwtare di terze parti ovviamente, ma sembra un po strano che sia successo così all'improvviso.
Ripeto stavo guardando un video su youtube tranquillamente.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,989
6,895
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
il pc era alimentato o in batteria?
 

unascarpa

Nuovo Utente
45
4
CPU
i7-8565U
OS
Windows10/Ubuntu/CentOS
Quando è accaduto era alimentato con cavo.
Nei vari test successivi che ho fatto, ho anche staccato, riavviato, spento ecc ecc, nulla, era come morta qualsiasi tipo di connessione a livello hardware. La cosa è alquanto strano, perchè da come so ci dovrebbero essere due schede una wifi e una ethernet, e dunque, voglio ammettere che una venga meno(o un driver), ma non che entrambe nelle stesso momento.....
 

Glob Glob

Utente Attivo
2,906
1,879
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
Quando è accaduto era alimentato con cavo.
Nei vari test successivi che ho fatto, ho anche staccato, riavviato, spento ecc ecc, nulla, era come morta qualsiasi tipo di connessione a livello hardware. La cosa è alquanto strano, perchè da come so ci dovrebbero essere due schede una wifi e una ethernet, e dunque, voglio ammettere che una venga meno(o un driver), ma non che entrambe nelle stesso momento.....
Non puoi provare a vedere se ti connetti con una distro live di linux?
 

unascarpa

Nuovo Utente
45
4
CPU
i7-8565U
OS
Windows10/Ubuntu/CentOS
Non puoi provare a vedere se ti connetti con una distro live di linux?
Come dicevo adesso ho risolto il prolema, facendo un ripristino dati di fabbrica senza cancellare date, se mai dovesse riaccadere, proverò anche a connettermi con una distro live di linux, il problema è cosa farci poi? Ci sono metodi per riparare il networking di windows tramite linux? Oppure potrei lanciare qualche altro test che ora mi sfugge?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,989
6,895
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
No, non puoi riparare il networking di windows tramite linux, soprattutto perchè windows opera a livello dell'hardware, mentre linux va sul software.
Questo vuol dire che se disabiliti la scheda in windows, passi a linux, la scheda risulta totalmente assente. ( così capitava a me )
Ma la risoluzione dei problemi di windows l'avevi provata?
 
  • Like
Reactions: Glob Glob

Glob Glob

Utente Attivo
2,906
1,879
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
Concordo con moffetta, inoltre ti consigliavo di provare una distro live linux per vedere se magari con quella funzionasse la scheda di rete.
 

unascarpa

Nuovo Utente
45
4
CPU
i7-8565U
OS
Windows10/Ubuntu/CentOS
No, non puoi riparare il networking di windows tramite linux, soprattutto perchè windows opera a livello dell'hardware, mentre linux va sul software.
Questo vuol dire che se disabiliti la scheda in windows, passi a linux, la scheda risulta totalmente assente. ( così capitava a me )
Ma la risoluzione dei problemi di windows l'avevi provata?
Si questo lo sapevo, di fatti uso molto anche Linux.

Comunque ho provato con il risolvi problemi, ma nessuna soluzione, ho provato sia su scheda wifi che su ethernet, ma nulla, diceva che era tutto apposto, assai strano non so.
Ho scritto qui sul forum perché è la prima volta che mi è capitata una cosa del genere.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,989
6,895
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Prima volta che vedo una cosa del genere, soprattutto perchè leggo che hai provato pure con un dongle usb-lan e manco da l'ì avevi linea.
Potrebbe essere stato un bug di windows
 

unascarpa

Nuovo Utente
45
4
CPU
i7-8565U
OS
Windows10/Ubuntu/CentOS
Stessa cosa anche io, è veramente assai strano.
Penso a cosa non ho fatto o a cosa non ho testato, ma mi sembra di aver testato di tutto. In nessun modo voleva saperne di andare.
E non so per quale motivo sia andato poi con un ripristino di windows(REIMPOSTA PC) mantenedo i documenti.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,989
6,895
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
potrebbe essere stato un virus che facendo reimposta pc ha tolto..
 
  • Like
Reactions: unascarpa

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 442 63.2%
  • XBOX Series X/S

    Voti: 257 36.8%

Discussioni Simili