PROBLEMA Nessun segno di vita

rosskrt17

Nuovo Utente
2
0
CPU
AMD Ryzen 5 1600
Dissipatore
Corsair Hydro Series H100i PRO
Scheda Madre
Asus Prime X470-Pro
HDD
Crucial MX300 275GB
RAM
Corsair Vengeance LPX 16GB (2x8GB) @ 3000MHz
GPU
Sapphire NITRO+ RX 580 4GB
PSU
Evga 550 B3
Case
Corsair Carbide SPEC-06
OS
Windows 10
Ciao, e grazie di star leggendo.
Presento subito il problema: avevo deciso di ridare vita a un vecchio computer, per utilizzarlo come muletto; però una volta riassemblato e cablato il tutto, questo non dà segni di vita a parte per le ventole che girano normalmente. La chiavetta inserita non lampeggia, i LED della tastiera non si accendono (Bloc Maiusc, Bloc Num e Bloc Scorr), e il monitor non riceve segnali video.
Ho provato anche a cambiare GPU o a toglierla del tutto utilizzando l’integrata nella scheda madre. Niente. Quale può essere il problema?
Caratteristiche:
  • MOBO: Gigabyte GA-G31MF-S2
  • CPU: Intel Pentium E5200
  • RAM: 3GB DDR2 533MHz
  • GPU provate: integrata, Galaxy GeForce 9500GT, Nvidia GeForce GT 710
 

rosskrt17

Nuovo Utente
2
0
CPU
AMD Ryzen 5 1600
Dissipatore
Corsair Hydro Series H100i PRO
Scheda Madre
Asus Prime X470-Pro
HDD
Crucial MX300 275GB
RAM
Corsair Vengeance LPX 16GB (2x8GB) @ 3000MHz
GPU
Sapphire NITRO+ RX 580 4GB
PSU
Evga 550 B3
Case
Corsair Carbide SPEC-06
OS
Windows 10
Salve a te.

E l' alimentatore?
Era l’alimentatore del computer preassemblato originario, quindi il classico alimentatore di marca sconosciuta. È da 350W, che però dovrebbero essere più che sufficienti per un computer così
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%

Discussioni Simili