PROBLEMA Nessun segnale video dall'hdmi

Ottoore

Utente Èlite
16,498
7,752
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Con queste informazioni nessuno potrebbe darti una mano, penso sia chiaro.
 
  • Mi piace
Reactions: BWD87

Sk4m

Nuovo Utente
La mia configurazione:
Althon 200ge
Rx480 4gb dell' msi
mobo msi a320m pro-e
16 GB RAM hyperx ddr4
240 GB SSD
500 gb hdd
Alimentatore termaltake smart se 530 w

In pratica quando accendo il PC le ventole girano ma non viene mostrato alcun segnale video.
Ho provato a cambiare il cavo hdmi ma non ho risolto niente.
Ho provato a mettere una GTX 750ti al posto della rx ma mi dà lo stesso problema.
Ho provato ad avviare il PC con un solo banco di ram ma niente.
I componenti sono tutti nuovi tranne l'hdd e l'ssd.
Attualmente come monitor ho una tv della Panasonic modello 32ds500_series
Se vi servono altre info ditemi
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,021
15,776
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Devi aggiornare il bios della scheda madre per far si che il pc si avvii correttamente in quanto la mobo che hai preso non supporta nativamente la cpu

L'alimentatore è uno dei peggiori, se puoi mandalo indietro!
 

Sk4m

Nuovo Utente
Il problema è che non posso nemmeno entrare nel BIOS dato che non ho nessun segnale video.
Per l'alimentatore, ne avresti qualcuno da consigliarmi per all'incirca 50€
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,021
15,776
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Il problema è che non posso nemmeno entrare nel BIOS dato che non ho nessun segnale video.
Per l'alimentatore, ne avresti qualcuno da consigliarmi per all'incirca 50€
Infatti ha sbagliato dal principio a prendere questa scheda madre! Ora hai 3 strade:
-richiedere ad amd il bootkit https://www.amd.com/en/support/kb/faq/pa-100
-cambiare cpu (consigliato dato che l'athlon he è una cpu veramente scarsa), con almeno questa
-cambiare mobo (consigliato anche questo dato che le a320 sono la base dei ryzen e non suppprtano nemmeno la terza serie ryzen) con questa

Come alimentatore prenditi questo
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,021
15,776
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando