Nessun segnale (No signal) dalla GPU dopo aggiornamento

Luca1995

Nuovo Utente
9
2
CPU
Ryzen 1700x
Dissipatore
Artic Freezer 13 CO
Scheda Madre
Gigabyte AB350 gaming 3
HDD
SSD 850 PRO Samsung
RAM
2x 8Gb Rapjaws 3200MHz
GPU
GTX 780ti ASUS ROG
Monitor
DELL U3417W
PSU
Thermaltake TR2 700W
Case
Custom
OS
Windows 10 / Ubuntu 18.04 LTS
Salve a tutti,

ho da poco preso una titan X (maxwell) usata, ma appena inserita non mi da segnale video sullo schermo. Reinserendo la vecchia 780ti, tutto funziona normalmente.
Componenti del pc:
mobo AB350 gaming 3 della gigabyte
ryzen 1700x
2x8gb rapjavs ram 3200mhz
psu thermaltake tr2 700W
gpus: titan x maxwell windforce e vecchia ROG 780ti

Cosa ho provato:
- reset bios
- cambio slot pcie (anche se il secondo è solo x4)
- farla partire senza alimentazione 8+6 pin per vedere se mi da la scritta "connect to pcie power ...."

Non so proprio cosa fare. Preciso che non si vede neanche la schermata del bios con la titan, quindi dubito il problema sia windows 10.

Grazie dell'interessamento
 

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
monta la 780 Ti sullo slot primario e la titan sull'altro 16x.
Avvia col cavo attaccato alla 780 Ti.
Da Windows vedi se riconosce la Titan e la vede collegata.

Se come penso non ti vede proprio la scheda allora credo che tu debba aggiornare il bios della MoBo con uno più recente.
Magari aggiorna anche i driver Nvidia che male non fa.

Tienici informati sul problema
 

Luca1995

Nuovo Utente
9
2
CPU
Ryzen 1700x
Dissipatore
Artic Freezer 13 CO
Scheda Madre
Gigabyte AB350 gaming 3
HDD
SSD 850 PRO Samsung
RAM
2x 8Gb Rapjaws 3200MHz
GPU
GTX 780ti ASUS ROG
Monitor
DELL U3417W
PSU
Thermaltake TR2 700W
Case
Custom
OS
Windows 10 / Ubuntu 18.04 LTS
Intanto grazie!

Ho provato a fare come hai detto. Per precisare, il secondo slot è un x4.
Windows non vede la seconda scheda collegata (anche se ventole e led vanno).

Bios aggiornato ieri tramite flash direttamente dal bios stesso, driver già all'ultima versione.

Il tipo che me l'ha data lo conosco, quindi è improbabile che prima non funzionasse.
 

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
Ok windows non la vede.
Riavvia e controlla cosa ti dice il bios. Vediamo se da li la Titan viene vista correttamente
Lascia perdere le linee del secondo slot PCI, non sta li il problema.
Hai una buona MoBo la Titan dovrebbe andare senza problemi.

Per me sono solo 2 le possibili problematiche rimaste:
- La VGA non funziona
- La PSU non eroga la corrente necessaria alla Titan per funzionare(Ma mi pare strano anche perché dici che ventole e led sono accesi)

Se puoi provare la Titan su un'altro PC possiamo escludere la prima.
Se puoi attaccarci un'altra PSU esclusiamo pure la seconda.

A quel punto resta solo reinstallare
 

Luca1995

Nuovo Utente
9
2
CPU
Ryzen 1700x
Dissipatore
Artic Freezer 13 CO
Scheda Madre
Gigabyte AB350 gaming 3
HDD
SSD 850 PRO Samsung
RAM
2x 8Gb Rapjaws 3200MHz
GPU
GTX 780ti ASUS ROG
Monitor
DELL U3417W
PSU
Thermaltake TR2 700W
Case
Custom
OS
Windows 10 / Ubuntu 18.04 LTS
Quell' alimentatore è pessimo sia per la componentistica sia per l' OEM.
Non sarà il re degli alimentatori ma neanche il peggiore. La 780ti ROG matrix la teneva anche sotto overclock pesante senza far pieghe o rumori strani. L'ho preso perché me lo davano scontato ancora tempo fa con un case sempre thermaltake.

Ok windows non la vede.
Riavvia e controlla cosa ti dice il bios. Vediamo se da li la Titan viene vista correttamente
solo con la titan attaccata non vedo neanche la schermata del bios. Lasciandola sul secondo slot come prima, non riesco a trovare una sezione delle schede grafiche nel bios o che mi faccia vedere cosa ho attaccato alle pcie. È sicuro che ci sia?

Ok windows non la vede.
Se puoi provare la Titan su un'altro PC possiamo escludere la prima.
A quel punto resta solo reinstallare
Stasera avrò la possibilità di provarla su di un altro pc....ci farò sapere
Reinstallare cosa? Dato che non riesce a mostrare neanche la schermata del bios, dubito che reinstallando cambi qualcosa. Ho anche debian in dual boot e non credo che reinstallando windows cambi qualcosa.
 

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
Non sarà il re degli alimentatori ma neanche il peggiore. La 780ti ROG matrix la teneva anche sotto overclock pesante senza far pieghe o rumori strani. L'ho preso perché me lo davano scontato ancora tempo fa con un case sempre thermaltake.


solo con la titan attaccata non vedo neanche la schermata del bios. Lasciandola sul secondo slot come prima, non riesco a trovare una sezione delle schede grafiche nel bios o che mi faccia vedere cosa ho attaccato alle pcie. È sicuro che ci sia?


Stasera avrò la possibilità di provarla su di un altro pc....ci farò sapere
Reinstallare cosa? Dato che non riesce a mostrare neanche la schermata del bios, dubito che reinstallando cambi qualcosa. Ho anche debian in dual boot e non credo che reinstallando windows cambi qualcosa.

Beh si se non vedi una mazza nemmeno all'avvio è inutile reinstallare windows.
Attaccala a un'altro PC, è una prova che toglie mille dubbi.

Cmq quella PSU è meglio cambiarla. Non è del tutto escluso che possa essere la colpevole. C'è scritto 700W ma reali chissà quanti saranno.
La Titan X Maxwell è una bella bestiola, ce ne vuole di corrente.
Anche se riuscissi a farla funzionare valuta una PSU di qualità migliore, è un'investimento che ti durerà nel tempo
 

Luca1995

Nuovo Utente
9
2
CPU
Ryzen 1700x
Dissipatore
Artic Freezer 13 CO
Scheda Madre
Gigabyte AB350 gaming 3
HDD
SSD 850 PRO Samsung
RAM
2x 8Gb Rapjaws 3200MHz
GPU
GTX 780ti ASUS ROG
Monitor
DELL U3417W
PSU
Thermaltake TR2 700W
Case
Custom
OS
Windows 10 / Ubuntu 18.04 LTS
Appena l'avrò attaccata all'altro pc vi farò sapere.
Come PSU penso allora che prenderò un EVGA sui 650/700W, della serie bronze credo.
 
  • Like
Reactions: Dany_M

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
Appena l'avrò attaccata all'altro pc vi farò sapere.
Come PSU penso allora che prenderò un EVGA sui 650/700W, della serie bronze credo.

Buono.
Il 650 va benissimo
 

Luca1995

Nuovo Utente
9
2
CPU
Ryzen 1700x
Dissipatore
Artic Freezer 13 CO
Scheda Madre
Gigabyte AB350 gaming 3
HDD
SSD 850 PRO Samsung
RAM
2x 8Gb Rapjaws 3200MHz
GPU
GTX 780ti ASUS ROG
Monitor
DELL U3417W
PSU
Thermaltake TR2 700W
Case
Custom
OS
Windows 10 / Ubuntu 18.04 LTS
Ripensandoci prenderò 700 o 750 perchè ho intenzione di lasciare anche la 780ti finchè non avrò soldi per un altra GPU. L'utilizzo principale è con pytorch e su ubuntu avere due schede video anche diverse non è un problema, tanto vengono usate come computing units invece che per il gaming. Quindi son 250W della 780ti e altri 250W della titan.
Post automatically merged:

Aggiornamento:
Testata la CPU su un altro computer, in particolare su uno con un psu corsair da 500W. Ed è magia: la gpu funziona: prima mostra la scritta di collegare l'alimentazione PCIE e poi, dopo un po' di magheggi con adattatori per 6/8 pin la scheda si accende e funziona. Sentiamo l'alimentatore un po' in crisi appena mettiamo sotto sforzo il pc con Ungine Heaven, dato anche il 4770k in oc che consuma abbastanza e la titan x della gigabyte ha anche un oc di fabbrica non indifferente. Ho già ordinato l'EVGA bronze da 700W perché di thermaltake non ne voglio più vedere. Domani dovrebbe arrivare il nuovo ali, sono curioso di vedere se saprà far funzionare bene la titan x. Se ancora non funzionerà, prendo e butto tutto nel cesso :suicidio:
P.s. alla fine ho deciso di vendere la 780ti, anche perchè data la sua memoria ridotta (3gb vs 12gb) ha un contributo parziale con pytorch e simili.
 
Ultima modifica:
  • Like
Reactions: Dany_M

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
Ripensandoci prenderò 700 o 750 perchè ho intenzione di lasciare anche la 780ti finchè non avrò soldi per un altra GPU. L'utilizzo principale è con pytorch e su ubuntu avere due schede video anche diverse non è un problema, tanto vengono usate come computing units invece che per il gaming. Quindi son 250W della 780ti e altri 250W della titan.
Post automatically merged:

Aggiornamento:
Testata la CPU su un altro computer, in particolare su uno con un psu corsair da 500W. Ed è magia: la gpu funziona: prima mostra la scritta di collegare l'alimentazione PCIE e poi, dopo un po' di magheggi con adattatori per 6/8 pin la scheda si accende e funziona. Sentiamo l'alimentatore un po' in crisi appena mettiamo sotto sforzo il pc con Ungine Heaven, dato anche il 4770k in oc che consuma abbastanza e la titan x della gigabyte ha anche un oc di fabbrica non indifferente. Ho già ordinato l'EVGA bronze da 700W perché di thermaltake non ne voglio più vedere. Domani dovrebbe arrivare il nuovo ali, sono curioso di vedere se saprà far funzionare bene la titan x. Se ancora non funzionerà, prendo e butto tutto nel cesso :suicidio:
P.s. alla fine ho deciso di vendere la 780ti, anche perchè data la sua memoria ridotta (3gb vs 12gb) ha un contributo parziale con pytorch e simili.

Bene abbiamo scoperto il colpevole :sisi:
Evidentemente non arrivava la giusta quantità di corrente alla Titan XP.
Ottima scleta come PSU sostitutiva bravo
 

Luca1995

Nuovo Utente
9
2
CPU
Ryzen 1700x
Dissipatore
Artic Freezer 13 CO
Scheda Madre
Gigabyte AB350 gaming 3
HDD
SSD 850 PRO Samsung
RAM
2x 8Gb Rapjaws 3200MHz
GPU
GTX 780ti ASUS ROG
Monitor
DELL U3417W
PSU
Thermaltake TR2 700W
Case
Custom
OS
Windows 10 / Ubuntu 18.04 LTS
Rimessa la scheda sul mio computer con il nuovo PSU della EVGA ma ancora niente segnale video. Son dubbioso ora della scheda madre perché se la gpu funziona perfettamente sull’altro computer (ungine e 3dmark) e sul mio gira la 780.....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%