PROBLEMA Nessun segnale del PC sul monitor

Panik

Nuovo Utente
Ciao a tutti,

Prima di postare ho cercato in altre discussioni, ma non ho trovato soluzioni a questo problema:
Tempo fa ho assemblato un PC da gaming e l'ho usato per 7 mesi senza problemi, poi per problemi di lavoro e tempo l'ho messo da parte per 3 mesi circa e ieri ho deciso di ri attaccare il PC al monitor per passare del tempo.

Quando sono andato a collegare l'HDMI, il monitor non riceveva segnale, quindi ho provato con un altro cavo ma niente; ho provato a collegarlo alla TV ma niente (entrambi i cavi funzionano perché li ho testati con un portatile e mandano il segnale sia su monitor che TV).
Quindi ho provato a collegarlo con la DisplayPort 1.2 e anche qua nessun segnale (ho giocato anche con le impostazioni del monitor ma non ha prodotto risultati).
Arrivato a questo punto ho aperto il PC e sembra che non ci siano problemi, la scheda video è ben salda e attaccata, stessa cosa per CPU e banchi RAM, la batteria della scheda madre a prima vista sembra in ottime condizioni, non ci sono imperfezioni o segnali prettamente estetici che possano farmi capire se si è deteriorata (non saprei come testarla a livello funzionale onestamente).

Il fatto è che sembra essere tutto apposto, addirittura sono riuscito a superare la schermata di blocco provando ad inserire la password di Windows (me ne sono accorto perché, una volta superata questa schermata, parte il software della Corsair che cura le animazioni RGB dell'omonima tastiera meccanica).

Ho letto anche che potrebbe essere un problema della versione del BIOS, ma non potendo vedere a video le varie opzioni che vengono fornite nella schermata del BIOS non so come posso fare per eseguire un eventuale update.

Di seguito lascio le caratteristiche del mio PC:

CPU: AMD Ryzen 5 2600
MOTHERBOARD: Asus ROG STRIX B450-F
RAM: Corsair LPX 16GB (2x8GB)
HDD: Toshiba P300
SSD: Samsung 970 Evo 250gb
GPU: Gigabyte GTX 1060 6GB
CASE: Corsair Carbide 275R
PSU: Corsair TXM 550w

Grazie in anticipo per l'aiuto, non so più come muovermi onestamente e per ovvie ragioni vorrei evitare di portarlo in qualche centro riparazioni hardware, ecco perché chiedo a voi di darmi una mano, mi sono sempre trovato bene e proprio con i vostri consigli ho scelto le componenti hardware di questo PC che, fino ad ora, non mi ha mai deluso.
 

system_master89

Nuovo Utente
14
2
Hardware Utente
CPU
i5 sky-lake
Dissipatore
cooler master
Scheda Madre
asus sabertooth x58
Hard Disk
samsung ssd evo
RAM
16 gb
Scheda Video
rtx 2070
Scheda Audio
realtek
Monitor
dell
Alimentatore
corsair
Case
ninja
Internet
ftth
Sistema Operativo
CentOS 7
Ciao,

prova a staccare la GPU ed attaccare il cavo all'uscita video della scheda madre, così magari riesci ad accedere al BIOS.
 

demon03

Utente Èlite
1,542
612
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Non serivirebbe a nulla visto che ha un Ryzen 5 2600, non ha la grafica integrata
Edit: @Panik prova a togliere la gpu pulire i contatti gpu e mobo e rimetterla
 
Ultima modifica:
  • Mi piace
Reactions: Panik

Entra

oppure Accedi utilizzando