PROBLEMA Nessun segnale avvio, sbalzo tensione nonostante PSU

gian_simio

Nuovo Utente
Buongiorno, spero di non fare doppioni ma cercando nel forum non ho trovato una discussione con le stesse problematiche.

Sabato notte a causa del temporale sembra si sia scaricato a terra un fulmine nelle vicinanze dato che molti vicini hanno avuto problemi di corrente e alla linea telefonica.

Nello specifico io con un riavvio del modem me la sono cavata ma non si avvia più il fisso che ho assemblato circa un anno e mezzo fa.

Il pc non da alcun segno di vita per cui presumo sia colpa dell'allenatore potrebbe essere corretto?
Premetto che il pc è collegato ad un UPS al quale sono collegati anche il monitor e il modem, i quali non presentano alcun problema.
Monitor e pc erano spenti al momento dello sbalzo di tensione.
Il pc non da alcun segno di vita, ne un bip ne un led o altro.

Cosa posso verificare?
Ho provato a rimuovere la batteria tampone della mb, e a spostare le dagli slot 1/3 a 2/4, ovviamente ho anche cambiato cavo di alimentazione e/o presa a muro e/o dell UPS.

Componenti:
PSU: corsair CX550M
Mb: MSI B150 Mortar
CPU: Intel i5 6400
RAM: corsair vengeance lpx 2x4gb DDR4
SSD: crucial mx500 240gb
HDD: hgst 1tb

UPS: APC Black-UPS 700VA Schuko

Vi ringrazio per qualsiasi consiglio.
 

bellandrew

Utente Attivo
931
507
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
stacca l'ups dalla spina, scollega monitor e pc dall'ups e collegali direttamente alla presa a muro, così escludiamo l'ups. (ma se dici che il modem funziona, mi sà che il psu si sia sacrificato a Thor :death:. e speriamo solo lui sia morto! :inchino:)
 

gian_simio

Nuovo Utente
stacca l'ups dalla spina, scollega monitor e pc dall'ups e collegali direttamente alla presa a muro, così escludiamo l'ups. (ma se dici che il modem funziona, mi sà che il psu si sia sacrificato a Thor :death:. e speriamo solo lui sia morto! :inchino:)
Grazie della risposta rapida @bellandrew, ho qualche novità,
grazie ad un mio amico ho verificato e la psu è salva, purtroppo abbiamo scoperto anche per le altre conseguenze che la scarica è entrata tramite la linea telefonica e non l'impianto elettrico :suicidio:, quindi l'ups il suo lavoro l'ha fatto.
Il modem è inspiegabilmente sopravvissuto ma la scarica l'ha attraversato e ha fatto saltare il telefono collegato al modem e quindi è entrata direttamente alla MB dalla porta LAN:morte:

I dischi sono salvi :ok: ma non ho modo di verificare come stanno CPU e RAM, ordino una nuova MB e spero sia saltata solo quella o valuto una nuova build? tenendo buoni case, dischi?
 
  • Mi piace
Reactions: bellandrew

bellandrew

Utente Attivo
931
507
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
Grazie della risposta rapida @bellandrew, ho qualche novità,
grazie ad un mio amico ho verificato e la psu è salva, purtroppo abbiamo scoperto anche per le altre conseguenze che la scarica è entrata tramite la linea telefonica e non l'impianto elettrico :suicidio:, quindi l'ups il suo lavoro l'ha fatto.
Il modem è inspiegabilmente sopravvissuto ma la scarica l'ha attraversato e ha fatto saltare il telefono collegato al modem e quindi è entrata direttamente alla MB dalla porta LAN:morte:

I dischi sono salvi :ok: ma non ho modo di verificare come stanno CPU e RAM, ordino una nuova MB e spero sia saltata solo quella o valuto una nuova build? tenendo buoni case, dischi?
azz, non ci avevo pensato che lo sbalzo potesse essere passato dalla lan. :cav:

se hai ram da 3000mhz, potresti fare un pensierino ad un 2600 + mobo B450 sui 250€ circa in tutto, o anche mobo am4 + athlon 200 sui 130€ fino all'uscita dei nuovi ryzen e vedere se sono davvero così buoni come sembrano.
o cambi la mobo con qualcosa di simile sugli 80€ e speri che ti vada bene e tutto funzioni.
tutto dipende da te e se puoi spendere un 300 carte senza grossi problemi. ;)
 

gian_simio

Nuovo Utente
azz, non ci avevo pensato che lo sbalzo potesse essere passato dalla lan. :cav:

se hai ram da 3000mhz, potresti fare un pensierino ad un 2600 + mobo B450 sui 250€ circa in tutto, o anche mobo am4 + athlon 200 sui 130€ fino all'uscita dei nuovi ryzen e vedere se sono davvero così buoni come sembrano.
o cambi la mobo con qualcosa di simile sugli 80€ e speri che ti vada bene e tutto funzioni.
tutto dipende da te e se puoi spendere un 300 carte senza grossi problemi. ;)
É passato tempo ormai, ma ci tenevo a darti una cosa conclusione a questa storia.

Alla fine ho acquistato una h110 da Amazon per provare la CPU e funziona tutto perfettamente, dunque per il momento é risolto così e in futuro aggiornerò tutta la postazione.

Grazie dei consigli, alla prossima.

Inviato da Redmi 4 Pro tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: bellandrew

bellandrew

Utente Attivo
931
507
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
É passato tempo ormai, ma ci tenevo a darti una cosa conclusione a questa storia.

Alla fine ho acquistato una h110 da Amazon per provare la CPU e funziona tutto perfettamente, dunque per il momento é risolto così e in futuro aggiornerò tutta la postazione.

Grazie dei consigli, alla prossima.

Inviato da Redmi 4 Pro tramite App ufficiale di Tom\'s Hardware Italia Forum
grazie della risposta! quando ho visto la notifica, ho passato 30 secondi a chiedermi "eh? ma che..." poi ho aperto il topic e mi è tornato in mente tutto.
comunque son contento per te che con poca spesa hai riportato in vita il pc!
se avrai ancora bisogno noi siam qui!

P.S.
se ti capita di cambiare ups, esistono in vendita anche con la protezione per la porta lan/telefono. ;)
 

Entra

oppure Accedi utilizzando