Nessun segnale al monitor

haxroor

Nuovo Utente
Salve a tutti, ho un problema ad un pc abbastanza vecchio che però devo vendere e di cui ho, quindi, assolutamente bisogno. Semplicemente non invia nessun segnale video al monitor, lasciandomi sulla schermata "no signal". Ho provato sia con HDMI che con VGA e il risultato non cambia. Premetto che non è installato alcun hard disk, ma volendo non posso neanche accedere al bios. Grazie in anticipo a chi vorrà aiutarmi
 

Cibachrome

Utente Èlite
10,380
3,836
Hardware Utente
Salve a tutti, ho un problema ad un pc abbastanza vecchio che però devo vendere e di cui ho, quindi, assolutamente bisogno. Semplicemente non invia nessun segnale video al monitor, lasciandomi sulla schermata "no signal". Ho provato sia con HDMI che con VGA e il risultato non cambia. Premetto che non è installato alcun hard disk, ma volendo non posso neanche accedere al bios. Grazie in anticipo a chi vorrà aiutarmi
Ciao.

Deve fornire più informazioni altrimenti non ti possiamo aiutare.
 

sghe23

Moderatore
Staff Forum
20,754
17,843
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Più informazioni nel senso di un elenco completo della configurazione, mobo - ram - cpu - gpu - psu.
 

haxroor

Nuovo Utente
Ciao.

Deve fornire più informazioni altrimenti non ti possiamo aiutare.
scusate;
cpu i5 3350P,
gpu gt625 2gb,
8gb di ram 2x4,
psu da 200w,
dischi assenti come ho già detto.
aggiungo che sia i cavi (HDMI e VGA) che le prese del monitor funzionano correttamente dato che sono gli stessi che uso con il pc da cui sto scrivendo attualmente.
La mobo credo sia omonima al computer, dato che era un preassemblato: Acer aspire mc605
 
Ultima modifica da un moderatore:

sghe23

Moderatore
Staff Forum
20,754
17,843
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
scusate;
cpu i5 3350P,
gpu gt625 2gb,
8gb di ram 2x4,
psu da 200w,
dischi assenti come ho già detto.
aggiungo che sia i cavi (HDMI e VGA) che le prese del monitor funzionano correttamente dato che sono gli stessi che uso con il pc da cui sto scrivendo attualmente.
Post automaticamente unito:

La mobo credo sia omonima al computer, dato che era un preassemblato: Acer aspire mc605
Per quanto è vecchia la gpu penso probabilmente siano microfratture sulle saldature della scheda video. Se vuoi puoi tentare un "reflow".
 

haxroor

Nuovo Utente
Vorrei lasciare il reflow come ultima sponda dato che è un processo che mi spaventa fare, soprattutto perchè non ne sono capace. Il punto è che fino a qualche giorno funzionava tutto correttamente, non me ne capacito
 

sghe23

Moderatore
Staff Forum
20,754
17,843
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Vorrei lasciare il reflow come ultima sponda dato che è un processo che mi spaventa fare, soprattutto perchè non ne sono capace. Il punto è che fino a qualche giorno funzionava tutto correttamente, non me ne capacito
Questo è quello che succede quando si rompe qualcosa, non funziona più. Aspetta altre risposte, ma se vuoi tentare ti passo la guida, a parte che youtube poi è pieno di video a riguardo. Io ne ho fatte quattro e mi è andata bene.
 

Entra

oppure Accedi utilizzando