PROBLEMA msix570 gaming plus

barcollo81

Nuovo Utente
3
0
buona sera a tutti,sono nuovo vorrei esporvi un problema che riscontro con la scheda madre msi x570 gaming plus,ho finito di assemblare ieri il pc,scheda madre msix570 gaming plus,procio ryzen 5 3660,ram 16 gb corsair,iul mio problema è il bios,mi spiego,entro nel bios della scheda e è un casino,scritte in cinese3,informazioni che si sovrappongono,non ce il riquadro del flash del bios da cliccare,non mi rileva nulla dell harware e tutto cio che il bios dovrebbe fare!!!! qualcuno puo darmi una mano gentilmente ci sto tribulando da 2 giorni,premetto che il pc funziona,ma il bios è inutilizzabile
Post unito automaticamente:

ho appena provato con flash bios dall apposita porta usb sul retro a reistallare l ultimo bios scaricato dal sito msi,ma non cambia nulla...
Post unito automaticamente:

puo centrare che ho collegato il 24 pin alimentazione,+8 pin,ma non ho collegato il 4 aggiuntivo....xche purtroppo il mio alimentatore ne è sprovvisto,kma da quello che ne so il 4 aggiuntivo è x overclock e nient altro non dovrebbe influire....
Post unito automaticamente:


Post unito automaticamente:

buongiorno,qualcuno mi puo aiutare,o devo smontare tutto e rimandarla in rma...
 

Allegati

  • IMG_20200426_225505.jpg
    IMG_20200426_225505.jpg
    2.9 MB · Visualizzazioni: 28
Ultima modifica:

RealRazor

Utente Èlite
3,124
1,077
CPU
Ryzen 7 5800X3D / Ryzen 5 5600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
incommensurabile!
RAM
32GB Crucial Ballistic RGB 3600 cl16 / 16GB GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
Il resto dei componenti intanto... Hai provato un clear cmos? Prova anche con un banco di ram alla volta avevo un problema simile al tuo perchè un banco di ram si era bacato.
 

barcollo81

Nuovo Utente
3
0
allora,resto dei component ialimentatore xfx pro 750,momentaneamente ho una vga hd 6970 in attesa di rtx 2060 plus.....il clear cmso fatto nulla cambia,se entro in dragon center le cose sono piu o meno apposto,mi vede l ultimo bios msi che ho istallato dal flash bios tramite apposita porta usb,l unica cosa che non torna nemmeno da dragon è la ram che me la vede a 2133 invece che 3600....ora provo con un banco ram alla volta
Post unito automaticamente:

prova ram fatta,con singola ram,provato prima con una poi con altra,ho provato ad utilizzare anche diversi slot,non cambia nulla.....puòessere un problema di risoluzione della scheda video...????
Post unito automaticamente:

come hard disk monto un wd blue sn550 ma penso questo non riguardi il problema....
Post unito automaticamente:


Post unito automaticamente:

qualcuno può aiutarmi,xche se è un problema irreversibile della scheda madre la caccio indietro in rma....sono 200 eurozzi di scheda cioè deve essere 100% funzionante.....
Post unito automaticamente:

scusate nessuno ha avuto un probleme simile...??
Post unito automaticamente:

ragazzi scusate può essere la scheda video che da problemi,è che l arrivo della vga è previsto il 9 maggio,serve saperlo piu che altro x richiedere rma nel caso....se qualcuno piu esperto di me può aiutarmi????
Post unito automaticamente:

può essere una soluzione reistallare windows,può sistemare il problema,poi ho notato una cosa chiedo se può avere influito,ho notato che il case l allineamento della mascherina non era perfetto e ho il dubbio che durante l istallazzione sia rimasto premuto il pulsante del flash bios,può avere influito in qualche modo,non sò aver corrotto il bios o qualcosa durante l istallazzione......
Post unito automaticamente:

Risolto meno male ho trovato un post in assistenza msi qui sul forum, Er il monitor!!!! Collegato a un 32 pollici che avevo qui tutto risolto.....ottimo
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili