Msi Z390 Gaming Plus - Problema controllo ventole da Bios

Skylander

Utente Attivo
Ciao

ho il bios aggiornato all' ultima versione disponibile (Bios version 7B51v16)

Questa la configurazione delle ventole all' interno del bios nella sezione hardware monitor

FAN header config

- SYS_1, 4pin fan, bios pwm mode
- SYS_2, 3pin fan, bios dc mode
- SYS_3, 3pin fan, bios dc mode
- SYS_4, 4pin fan, bios pwm mode
- SYS_5, 3pin fan, bios dc mode

Sull' header SYS_1 and SYS_4 ci sono 2 ventole 4pin configurate in "PWM mode".

problema:

La ventola sull' header SYS_2 raggiunge i 1200 rpm circa, il problema è che non riesco a controllarne la velocità, gira fissa a quella velocità. Se abbasso/aumento il voltaggio la
velocità non cambia.

Se imposto SYS_4 header da "PWM mode" a "dc mode", la ventola sull' header SYS_2 torna a funzionare correttamente, infatti possono regolarne la velocità.

vorrei capire se è un problema hardware della mobo o un problema del bios.
 

demadavide

Utente Èlite
3,901
1,444
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Ciao

ho il bios aggiornato all' ultima versione disponibile (Bios version 7B51v16)

Questa la configurazione delle ventole all' interno del bios nella sezione hardware monitor

FAN header config

- SYS_1, 4pin fan, bios pwm mode
- SYS_2, 3pin fan, bios dc mode
- SYS_3, 3pin fan, bios dc mode
- SYS_4, 4pin fan, bios pwm mode
- SYS_5, 3pin fan, bios dc mode

Sull' header SYS_1 and SYS_4 ci sono 2 ventole 4pin configurate in "PWM mode".

problema:

La ventola sull' header SYS_2 raggiunge i 1200 rpm circa, il problema è che non riesco a controllarne la velocità, gira fissa a quella velocità. Se abbasso/aumento il voltaggio la
velocità non cambia.

Se imposto SYS_4 header da "PWM mode" a "dc mode", la ventola sull' header SYS_2 torna a funzionare correttamente, infatti possono regolarne la velocità.

vorrei capire se è un problema hardware della mobo o un problema del bios.
Ma a me sembra un non problema visto che hai la soluzione. O no ?
 

Entra

oppure Accedi utilizzando