PROBLEMA Msi z170a gaming m5 problems

Frankog3n

Nuovo Utente
Salve a tutti ho un problema con la mia scheda madre, ho acquistato un pc con una mobo msi z170a gaming m5 una cpu 6700k 4ghz poi 16 gb di ram Corsair vengance lpx a 3000mhz 2x8.
Allora la cpu supporta solo 2133, e io con il profilo xmp attivo portavo i 16gb di ram a 3000mhz, ora per esigenza ho dovuto comprare altri 16 gb di ram uguali 2x8 corsair vengance lpx 3000mhz , ma quando vado ad attivare il profilo xmp, salvando e riavviando mi da l’errore è non me lo attiva.
Premetto che ho provato di tutto anche manualmente, per esempio xmp a 2333mhz parte, oppure settando manualmente il timing da 15 a 16 parte a 3000 mhz ma pc e giochi crashano, completamente instabile

Aiutatemi grazie


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

SiRiO

Moderatore
Staff Forum
8,131
4,405
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
se hai 4 banchi installati la velocità massima supportata scende, prova 2400 cas 14 e poi scendi con le latenze.

leggo che a 3000 cas 16 ti parte ma poi hai crash hai alzato il voltaggio a 1,35v?
in caso prova 2800 cas 15 a 1,35v
 
Ultima modifica:

Frankog3n

Nuovo Utente
Sisi voltaggio sempre messo a 1,35v ... cmq Ok farò una prova, ma gli altri valori a quanto li devo mettere ?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Frankog3n

Nuovo Utente
Buongiorno, allora ho fatto tante altre prove e crasha sempre anche come mi hai detto tu , poi ho rimesso i valori base di xmp , ovvero 15 17 17 35 però invece di 1.36 V che mi dava in automatico ho provato 1.40 V ho provato ad aprire il gioco dove di solito crashava subito e la partita è durata più a lungo però poi mi ha dato errore , allora ho messo 1.42 V e sono riuscito a farne due senza crash, poi sono andato via e non ho potuto aspettare oltre .. la tensione 1.40 v e 1.45 V massimo lo avevo letto in alcune guide. Che dite ? E pericolosa ?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Entra

oppure Accedi utilizzando