PROBLEMA MSI rtx 2080ti - ventole al 100% quando sotto carico

Steeb

Nuovo Utente
128
49
CPU
i7-8700K 3.7GHz
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Z370 Gaming M5
Hard Disk
SSD Samsung 960 EVO m.2 500Gb + SSD SanDisk Ultra II 960Gb + HDD Kingston SATA III 3TB
RAM
Ballistix Sport LT Kit 2 x 8 GB (16 gb), 2400MHz, DDR4
Scheda Video
AORUS RTX 2060 Super
Scheda Audio
Realtek® ALC1220 Codec
Monitor
Gigabyte FI27Q 165hz, 27" IPS Free-Sync 1440p
Alimentatore
Corsair RM750i 750W
Case
Cooler Master MasterCase Maker 5t
Periferiche
-Mouse: Logitech G502 -Kb: Corsair Strafe -Headphones: Steelseries Arctis 7 -Speakers: Bose Companion
Internet
FIBRA Telecom 100.00 Mb/s
Sistema Operativo
Windows 10
Ciao a tutti,

con l'arrivo del caldo dopo circa un anno di utilizzo senza problemi la mia scheda (msi gaming trio 2080ti)

ha iniziato a comportarsi in modo anomalo (premetto che in camera ci saranno 26-27 gradi massimo, e questo nei momenti peggiori):

Con la scheda al 98-99% di utilizzo appena raggiunge i 68-70 gradi inizia far "sbuffare" le ventole facendole andare al 100% per pochi secondi per poi mandarle di nuovo al 45%, e questo ad intervalli regolari ogni circa trenta secondi.

Sembra come voglia dissipare grosse quantità di calore, ma a 68 gradi mi sembra strano, e anche dopo pochi minuti dall'avvio di un gioco! ( ho anche provato a bloccare il framerate nei menu di gioco per evitare di farla lavorare per niente a 300 fps nei menu ma non ho risolto)

Neanche impostando le curve personalizzate su afterburner si risolve, perchè sembra che bypassi le mie impostazioni e faccia come vuole.

VI lascio immaginare quanto sia fastidioso. Non ci sono problemi di airflow o altro, il case e circolo d'aria sono adeguati. Inoltre la scheda non mi ha mai mostrato stuttering o qualsivoglia artefatto a schermo.

Facendo qualche ricerca sui forum nvidia pare che altri abbiano avuto questo problema e che non sia normale che la scheda si comporti così, ed abbiano mandato in rma la scheda.

Opinioni?
 

iikari999

Utente Attivo
1,374
536
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Ma hai impostato una curva della ventola personalizzata? Con quale programma ? In caso prova a riportarla di default. Cmq potresti provare a reinstallare i driver con un installazione pulita con DDU e vedere se la gestione della ventola torna corretta. Per ora mi viene in mente questo.
 

Steeb

Nuovo Utente
128
49
CPU
i7-8700K 3.7GHz
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Z370 Gaming M5
Hard Disk
SSD Samsung 960 EVO m.2 500Gb + SSD SanDisk Ultra II 960Gb + HDD Kingston SATA III 3TB
RAM
Ballistix Sport LT Kit 2 x 8 GB (16 gb), 2400MHz, DDR4
Scheda Video
AORUS RTX 2060 Super
Scheda Audio
Realtek® ALC1220 Codec
Monitor
Gigabyte FI27Q 165hz, 27" IPS Free-Sync 1440p
Alimentatore
Corsair RM750i 750W
Case
Cooler Master MasterCase Maker 5t
Periferiche
-Mouse: Logitech G502 -Kb: Corsair Strafe -Headphones: Steelseries Arctis 7 -Speakers: Bose Companion
Internet
FIBRA Telecom 100.00 Mb/s
Sistema Operativo
Windows 10
Ma hai impostato una curva della ventola personalizzata? Con quale programma ? In caso prova a riportarla di default. Cmq potresti provare a reinstallare i driver con un installazione pulita con DDU e vedere se la gestione della ventola torna corretta. Per ora mi viene in mente questo.
Msi afterburner per impostare le curve. Non ho considerato i drivers, grazie dell'idea.

In ogni caso confermi che è un comportamento anomalo ?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento