PROBLEMA MSI GTX770 scatti e cali di FPS

Simus980

Nuovo Utente
29
1
CPU
Intel i5 4690k
Scheda Madre
MSI Z97 Gaming 3
HDD
1TB
RAM
Corsair Vengeance 2X4GB
GPU
MSI GTX770 2GB
Audio
Integrata
Monitor
Benq GL2250HM 21.5"
PSU
Cooler Master G750M
Case
Carbide 500r white
OS
Windows 8.1
Salve,
Ho un pc comprato da meno di una settimana.
Ho notato dei scatti di 1 secondo (anche meno ma sempre percettibili e molto fastidiosi) seguiti da cali di 15-20 fps, a volte da 80 a 6 tutto in un colpo.
Un mio amico l'ha comprato 1 settimana prima il pc, stessa configurazione, stesso negozio.
A lui hanno installato tutto: SO e drivers
Io avevo ancora l'hard disk non partizionato e ho dovuto fare tutto io.
Con i benchmark i risultati sono molto deludenti:
Unigine Valley
Min FPS: 16
Max FPS: 80
mentre lui ne fa:
Min FPS: 35
Max FPS: 140

Driver aggiornati, provato anche con quelli vecchi nel DVD della scheda video.

Devo capire se è difettosa o è un problema software...
che test mi consigliate di fare per vedere se è difettosa?
Il negozio mi dice solo che se penso sia difettosa di mandarla in RMA, non mi è d'aiuto perchè se non è difettosa mi costa 30€ e tanto tempo senza scheda video nel computer...
 

Simus980

Nuovo Utente
29
1
CPU
Intel i5 4690k
Scheda Madre
MSI Z97 Gaming 3
HDD
1TB
RAM
Corsair Vengeance 2X4GB
GPU
MSI GTX770 2GB
Audio
Integrata
Monitor
Benq GL2250HM 21.5"
PSU
Cooler Master G750M
Case
Carbide 500r white
OS
Windows 8.1
Cooler Master G750M, il resto della configurazione nella tendina a sinistra
 

TranceWave

Utente Attivo
110
11
CPU
Intel i7-6700k
Dissipatore
Be quiet Dark rock 3
Scheda Madre
Asrock z170 pro 4
HDD
Samsung 850 EVO 256Gb
RAM
Corsair Vengeance Lowprofile DDR4 16Gb
GPU
ASUS GTX760 DC2 OC
Audio
Asus Xonar Phoebus solo
Monitor
DELL U2515H
PSU
LC-POWER Ozeanos 650W modulare
Case
Corsair Carbide 300r
OS
Windows 10 x64
Ciao.
Durante il test la temperatura massima della gpu a quanto arriva?
Per vedere se tutto funziona a dovere, io ti consiglio di installare msi afterburner per monitorare se la frequenza di clock della vga in full rimane stabile.
Fai così: apri msi afterburner. Nell' hardware monitor di afterburner, clicca con il destro sui grafici e fai "cancella storia".
Fai partire un test con Unigine valley e alla fine del test, controlla se nei grafici di "Frequenza core, Mhz" e "Frequenza della memoria Mhz", vi è un grafico con tracciato costante o invece ha dei picchi.
 

Simus980

Nuovo Utente
29
1
CPU
Intel i5 4690k
Scheda Madre
MSI Z97 Gaming 3
HDD
1TB
RAM
Corsair Vengeance 2X4GB
GPU
MSI GTX770 2GB
Audio
Integrata
Monitor
Benq GL2250HM 21.5"
PSU
Cooler Master G750M
Case
Carbide 500r white
OS
Windows 8.1
Ecco qui:
bench1.PNG bench 2.PNG

LA GPU sembra abbastanza stabile, ha dei piccoli picchi verso il basso ma non so se siano normali.
La CPU invece è molto strana, i 4 core hanno alti e bassi.
Le ventole mai sopra il 40%, non è un po' basso come valore?
Come vi sembra?
 

TranceWave

Utente Attivo
110
11
CPU
Intel i7-6700k
Dissipatore
Be quiet Dark rock 3
Scheda Madre
Asrock z170 pro 4
HDD
Samsung 850 EVO 256Gb
RAM
Corsair Vengeance Lowprofile DDR4 16Gb
GPU
ASUS GTX760 DC2 OC
Audio
Asus Xonar Phoebus solo
Monitor
DELL U2515H
PSU
LC-POWER Ozeanos 650W modulare
Case
Corsair Carbide 300r
OS
Windows 10 x64
la VGA sembra lavorare egregiamente. Ha ragiunto i sui 1150mhz di core sulla GPU e non si è schiodata da li per tutto il test. Che la cpu abbia dei picchi credo si normale. Alla fine il lavoro più pesante lo sta facendo la GPU.
Hai la versione MSI GTX 770 Gaming per caso? e sopratutto anche il tuo amico ha la stessa VGA.
Non è che il tuo amico ha overclockato un po la scheda per l'occasione? ;)
 

Simus980

Nuovo Utente
29
1
CPU
Intel i5 4690k
Scheda Madre
MSI Z97 Gaming 3
HDD
1TB
RAM
Corsair Vengeance 2X4GB
GPU
MSI GTX770 2GB
Audio
Integrata
Monitor
Benq GL2250HM 21.5"
PSU
Cooler Master G750M
Case
Carbide 500r white
OS
Windows 8.1
Si, ho la GTX770 Gaming e lui ha quella Afterburner.
Può esserci una lieve differenza ma non credo di così tanto (quasi il doppio).
Allora è un problema software?
Ah, la scheda madre è leggermente differente: Io la MSI Gaming 3 e lui la MSI G45, entrambi z97.
Se la scheda video funziona bene, escludiamo anche l'insufficienza della corrente?
Attualmente il pc è attaccato su una ciabatta dove c'è anche il monitor e il ripetitore wifi
 

TranceWave

Utente Attivo
110
11
CPU
Intel i7-6700k
Dissipatore
Be quiet Dark rock 3
Scheda Madre
Asrock z170 pro 4
HDD
Samsung 850 EVO 256Gb
RAM
Corsair Vengeance Lowprofile DDR4 16Gb
GPU
ASUS GTX760 DC2 OC
Audio
Asus Xonar Phoebus solo
Monitor
DELL U2515H
PSU
LC-POWER Ozeanos 650W modulare
Case
Corsair Carbide 300r
OS
Windows 10 x64
Sinceramente non sono un esperto, anzi. Ma credo che non ci sia niente nella tua VGA che non va. ho dato per scontato che sia te che il tuo amico, state utilizzando lo stesso preset o impostazioni su Valley. Magari tu stai usando il preset "Extreme hd" e lui "extreme" , per esempio.
Ad ogni modo, hai provato a vedere come si comporta mentre giochi? .
Se in game non hai cali di fps per me sei a posto. Poi magari aspetta anche la risposta di qualcun altro più esperto di me.
 

DEM

Utente Attivo
121
7
CPU
Intel i7 6850k @4Ghz
Dissipatore
Corsair h100i V2
Scheda Madre
Asus X99 e-WS
HDD
SSD: 2xCrucial - HDD: 2xWD
RAM
16Gb Cosair Dominator @2800mhz
GPU
EVGA GTX 1080Ti iCX Black Edition
Audio
Realtek integrata+Sound Blaster Z
Monitor
2x Asus ROG Swift PG278Q
PSU
EVGA Supernova G2 850w
Case
Bitfenix Shinobi Windowed XL White
Periferiche
Troppe....
Net
Tim fibra (FTTC)
OS
Windows 10 Pro
Ciao, anche a me la vga dal test che hai fatto sembra stabile. Non è normale cmq tutta questa differenza tra te e il tuo amico soprattutto se la config è simile. Ti faccio alcune domande che potrebbero sembrarti stupide ma non sapendo quanto sei "smanettone" sono doverose.

Hai fatto tu installazione SO, quindi in ordine i driver come li hai caricati? Ritengo importante come prima cosa caricare i driver aggiornati del chipset intel della tua scheda madre, a seguire tutto il resto e per ultimo il driver video aggiornato preso dal sito nvidia (lascia perdere quelli msi)

Quindi prima cosa vedi se hai dei driver da aggiornare all'ultima release. Può esseri utile msi live update che fa un controllo veloce dei driver (anche mobo) e ti dice se sono da aggiornare.

Seconda cosa, download e installazione degli ultimi driver nvidia, magari anche con geffo expirience. Magari prima di caricarli, pulisci il sistema dai vecchi driver con driver sweeper (o come diavolo si chiama adesso)

Terza cosa, io ho 2 gtx 770 gaming della msi, e la tua sembra stia lavorando in "silent mode". Scarica e installa dal sito msi, MSI gaming app, che ti permette di switchare tra i 3 profili di clock della tua scheda. Io le tengo entrambe su "gaming" e viaggiano a 1187mhz. Volendo la puoi anche settare su OC che te la porta oltre i 1200mhz, poi rifai il benchmarck. Mi raccomando si fare almeno DUE giri si seguito di benchmark, cosi da eliminare al secondo giro eventuali picchi in basso dovuti a caricamento da disco fisso.

Bhe, e poi dacci i risultati :P
 

Simus980

Nuovo Utente
29
1
CPU
Intel i5 4690k
Scheda Madre
MSI Z97 Gaming 3
HDD
1TB
RAM
Corsair Vengeance 2X4GB
GPU
MSI GTX770 2GB
Audio
Integrata
Monitor
Benq GL2250HM 21.5"
PSU
Cooler Master G750M
Case
Carbide 500r white
OS
Windows 8.1
Ciao, anche a me la vga dal test che hai fatto sembra stabile. Non è normale cmq tutta questa differenza tra te e il tuo amico soprattutto se la config è simile. Ti faccio alcune domande che potrebbero sembrarti stupide ma non sapendo quanto sei "smanettone" sono doverose.

Hai fatto tu installazione SO, quindi in ordine i driver come li hai caricati? Ritengo importante come prima cosa caricare i driver aggiornati del chipset intel della tua scheda madre, a seguire tutto il resto e per ultimo il driver video aggiornato preso dal sito nvidia (lascia perdere quelli msi)

Quindi prima cosa vedi se hai dei driver da aggiornare all'ultima release. Può esseri utile msi live update che fa un controllo veloce dei driver (anche mobo) e ti dice se sono da aggiornare.

Seconda cosa, download e installazione degli ultimi driver nvidia, magari anche con geffo expirience. Magari prima di caricarli, pulisci il sistema dai vecchi driver con driver sweeper (o come diavolo si chiama adesso)

Terza cosa, io ho 2 gtx 770 gaming della msi, e la tua sembra stia lavorando in "silent mode". Scarica e installa dal sito msi, MSI gaming app, che ti permette di switchare tra i 3 profili di clock della tua scheda. Io le tengo entrambe su "gaming" e viaggiano a 1187mhz. Volendo la puoi anche settare su OC che te la porta oltre i 1200mhz, poi rifai il benchmarck. Mi raccomando si fare almeno DUE giri si seguito di benchmark, cosi da eliminare al secondo giro eventuali picchi in basso dovuti a caricamento da disco fisso.

Bhe, e poi dacci i risultati :P

Ciao, grazie della risposta :D
Allora, ho formattato tante volte il mio vecchio portatile quindi ho fatto tutto come sempre.
Ho installato W8.1, ho messo il cd della scheda madre e ho installato le cose che c'erano tra cui i driver intel e anche la Gaming app ed è già settato su OC.
Poi ho scaricato GeForce experience e ho aggiornato all'ultimo.
Poi notato il problema, ho provato a rimuovere quelli nuovi e usare quelli nel DVD della scheda video.
Ogni giorno i benchmark sono un pochino migliori del giorno prima per quanto riguarda gli FPS minimi, ma il massimo rimane quello.
Uso un programma (Slimdrivers driver update) ma dopo provo MSI live update.
 

DEM

Utente Attivo
121
7
CPU
Intel i7 6850k @4Ghz
Dissipatore
Corsair h100i V2
Scheda Madre
Asus X99 e-WS
HDD
SSD: 2xCrucial - HDD: 2xWD
RAM
16Gb Cosair Dominator @2800mhz
GPU
EVGA GTX 1080Ti iCX Black Edition
Audio
Realtek integrata+Sound Blaster Z
Monitor
2x Asus ROG Swift PG278Q
PSU
EVGA Supernova G2 850w
Case
Bitfenix Shinobi Windowed XL White
Periferiche
Troppe....
Net
Tim fibra (FTTC)
OS
Windows 10 Pro
Ciao, grazie della risposta :D
Allora, ho formattato tante volte il mio vecchio portatile quindi ho fatto tutto come sempre.
Ho installato W8.1, ho messo il cd della scheda madre e ho installato le cose che c'erano tra cui i driver intel e anche la Gaming app ed è già settato su OC.
Poi ho scaricato GeForce experience e ho aggiornato all'ultimo.
Poi notato il problema, ho provato a rimuovere quelli nuovi e usare quelli nel DVD della scheda video.
Ogni giorno i benchmark sono un pochino migliori del giorno prima per quanto riguarda gli FPS minimi, ma il massimo rimane quello.
Uso un programma (Slimdrivers driver update) ma dopo provo MSI live update.

Bene, quindi non sei un pasticcione :D

Domanda: switchando tra silent, game e OC col gaming app, che valori ti da? Mi pare strano che si pianti a 1150mhz durante il bench settandola su OC, visto che il mio max clock su oc è tipo 1215. La mia è la N770 TF 4GD5/OC, la tua?
 

Simus980

Nuovo Utente
29
1
CPU
Intel i5 4690k
Scheda Madre
MSI Z97 Gaming 3
HDD
1TB
RAM
Corsair Vengeance 2X4GB
GPU
MSI GTX770 2GB
Audio
Integrata
Monitor
Benq GL2250HM 21.5"
PSU
Cooler Master G750M
Case
Carbide 500r white
OS
Windows 8.1
Ho quella da 2GB io....
Di solito la Gaming app la tengo chiusa, devo tenerla aperta nella barra delle applicazioni?
 

DEM

Utente Attivo
121
7
CPU
Intel i7 6850k @4Ghz
Dissipatore
Corsair h100i V2
Scheda Madre
Asus X99 e-WS
HDD
SSD: 2xCrucial - HDD: 2xWD
RAM
16Gb Cosair Dominator @2800mhz
GPU
EVGA GTX 1080Ti iCX Black Edition
Audio
Realtek integrata+Sound Blaster Z
Monitor
2x Asus ROG Swift PG278Q
PSU
EVGA Supernova G2 850w
Case
Bitfenix Shinobi Windowed XL White
Periferiche
Troppe....
Net
Tim fibra (FTTC)
OS
Windows 10 Pro
Ho quella da 2GB io....
Di solito la Gaming app la tengo chiusa, devo tenerla aperta nella barra delle applicazioni?

No non serve, basta settarla e poi chiuderla, ma volevo sapere tra quali frequenze switchava.
 

Simus980

Nuovo Utente
29
1
CPU
Intel i5 4690k
Scheda Madre
MSI Z97 Gaming 3
HDD
1TB
RAM
Corsair Vengeance 2X4GB
GPU
MSI GTX770 2GB
Audio
Integrata
Monitor
Benq GL2250HM 21.5"
PSU
Cooler Master G750M
Case
Carbide 500r white
OS
Windows 8.1
Ecco un altro problema.
Ieri stavo giocando a Need For Speed rivals e ad un tratto si è spento di colpo il pc e si è riavviato.
Pensavo fosse nulla, oggi invece è risuccesso mentre ero su youtube.
A questo punto può essere l'alimentatore?
 

DEM

Utente Attivo
121
7
CPU
Intel i7 6850k @4Ghz
Dissipatore
Corsair h100i V2
Scheda Madre
Asus X99 e-WS
HDD
SSD: 2xCrucial - HDD: 2xWD
RAM
16Gb Cosair Dominator @2800mhz
GPU
EVGA GTX 1080Ti iCX Black Edition
Audio
Realtek integrata+Sound Blaster Z
Monitor
2x Asus ROG Swift PG278Q
PSU
EVGA Supernova G2 850w
Case
Bitfenix Shinobi Windowed XL White
Periferiche
Troppe....
Net
Tim fibra (FTTC)
OS
Windows 10 Pro
Ecco un altro problema.
Ieri stavo giocando a Need For Speed rivals e ad un tratto si è spento di colpo il pc e si è riavviato.
Pensavo fosse nulla, oggi invece è risuccesso mentre ero su youtube.
A questo punto può essere l'alimentatore?

Mi sembra strano, di sicuro non è sottodimensionato dato che io ci tengo su lo sli di 770 e tutto il resto con un 750. Però è chiaro che c'è qualche problema. Bisogna andare per esclusione. In ordine farei questo:

1. una decina di cicli di memtest (se ti da errori, testa i banchi ram 1 alla volta)
2. un controllo della superficie del disco
3. stress test della cpu, magari un bel prime 95 (se si riavvia qui è possibile un problema di alimentazione)

Altra domanda: ad un amico capitava che il pc andava in reboot con chrome aperto sotto mentre giocava. Ricordi se avevi chrome aperto mentre giocavi a n4s?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili