PROBLEMA MSI GTX 1060 6G, fps drops, stuttering e Vsync

Stato
Discussione chiusa ad ulteriori risposte.

anphetamina

Utente Attivo
319
2
Ciao a tutti,
ho da poco acquistato un monitor Zowie XL2411 a 144hz e mi sarebbe piaciuto giocare a Rocket League sfruttando il Vsync sicuro del fatto che disabilitandolo riesco ad ottenere un framerate stabile vicino ai 250 fps
8d1d598158d9122caca3c1f93f0b9b3a.png


Purtroppo però la situazione è questa:

Controllando da Afterburner il framerate è instabile intorno ai 144, occasionalmente però accadono dei frame skip / stuttering / freeze (come volete chiamarli...) e gli fps calano di botto nel range dei 130~140, come mostrato nel video. Ciò accade sia con Vsync standard sia con quello Adattivo.
0a8716a46edff2e7a49498f2749c1758.png


Su GTA V la situazione è la stessa:

Il framerate non è stabile come in Rocket League senza Vsync ma accadono fenomeni di stuttering comunque:

Su PUBG la situazione è peggio ancora, nonostante il buon framerate attorno agli 80~100 succede molto più spesso, stesso discorso su Ark e Rust.

Ho già provato tutto via software, ho seguito tutti i consigli e le impostazioni del supporto Rockstar e Psyonix, ho provato sia Windows Creators Update che Anniversary Update (come suggerito da Nvidia), ho provato diverse versioni di driver installandole tutte in maniera pulita con DDU, ho aggiornato il BIOS della scheda madre e tutti i driver di sistema (chipset, usb, sata...), fatto un reseat di GPU e RAM, memtest di 8 pass per ogni banco, Heaven benchmark con risultato in linea con tutti gli altri, controllato le temperature, voltaggi, frequenze di core, frequenze della memoria, toccato tutte le impostazioni possibili da BIOS, deframmentato l'HDD, provato tutti i giochi su SSD, reinstallati più volte... infinite cose ma nessuna ha funzionato.
La cosa sta diventando davvero frustrante, due quindi possono essere le conclusioni:

1. La scheda video sta per rompersi
2. I giochi non lavorano bene con il Vsync a 144hz (tra l'altro il supporto Psyonyx mi aveva suggerito di cappare gli fps a 60...)

Sto passando più tempo a cercare di capire come risolvere i problemi dei giochi che a giocarli. Ho provato ad andare più a fondo e quindi ho fatto una registrazione con il tool Microsoft WPR su GTA V, facendo uno zoom sui picchi di latenza (dove occorrono i frame skip, su GTA non sono registrati come cali di frame rate) si può notare che nella queue della scheda grafica non viene processato nessun pacchetto e questa cosa è ricorrente durante tutti i picchi di latenza:
5CCzTqK.png


In effetti come Latencymon mi aveva dato conferma dxgkrnl.sys e nvlddmkm.sys generano DPC latency che sono i due driver che ricorrono negli stack trace dei thread delegati a switchare i pacchetti sulla coda video, il problema è che non so andare avanti con l'analisi e nessuno del supporto Nvidia sa aiutarmi, sia italiano che inglese. Ho provato allora ad abilitare su Windows 10 il platformclock ed infatti la latenza sembra migliorare, il problema è che il sistema diventa laggoso e inutilizzabile per certe operazioni.
A questo punto non mi rimane che l'aiuto del supporto MSI.
La configurazione è questa:

- i5-6600k
- MSI GTX 1060 6G
- Samsung 850 evo
- HDD caviar blue 1tb
- ASUS MAXIMUS RANGER VIII
- G.skill ripjaws V 3200 16gb ddr4
- Zowie XL2411
- Benq GW2260
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
la scheda non si sta guastando
fanno tutte così con quei giochi, anche utenti che hanno una 1070 o 1080ti di altre marche hanno lamentato lo stesso problema
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
per me i giochi programmati male ;)
 

anphetamina

Utente Attivo
319
2
per me i giochi programmati male ;)
Scusami posso chiederti dove hai letto dei miei stessi problemi? Io tutte le discussioni che ho trovato gli utenti hanno risolto reinstallando i driver, cambiando qualche impostazione stupida, completamente diverso dal mio caso, inoltre un utente su reddit mi ha mostrato che su afterburner a 144hz il suo framerate è stabile e non ha problemi di stuttering
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
c era una discussione in schede video, di qualche settimana fa...
ora non la ricordo, ma aveva lo stesso tuo problema con giochi simili e una 1080ti...

a 60 frame e vsync attivo sei stabile?
 

anphetamina

Utente Attivo
319
2
c era una discussione in schede video, di qualche settimana fa...
ora non la ricordo, ma aveva lo stesso tuo problema con giochi simili e una 1080ti...

a 60 frame e vsync attivo sei stabile?
Ho provato 60 frame su Rocket e sembra stabile, GTA invece sembra stabile a 72, il problema però è che abituato ai 144hz il gioco lo percepisco scattoso
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
a 120 con vzync adattivo invece?
 

anphetamina

Utente Attivo
319
2
EDIT oggi ho provato 60hz, 100hz e 120hz, GTA V stuttera lo stesso (senza vsync)
oggi faccio altre prove con vsync attivo e frame dimezzato
 
Ultima modifica:

anphetamina

Utente Attivo
319
2
Oggi ho provato con un secondo monitor a 60hz, a giocare solo con il 144hz disabilitando l'altro dal panello nvidia, stessa storia, ha cominciato a stutterare durante un colpo, poi non è più accaduto. Non so a questo punto direi che è il gioco, invece per Rocket League cosa pensi?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
rocket league direi il gioco ;)
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
potrebbe avere una config diversa...un ssd...un ottimizzazione differente...ram spinte in oc...
 

anphetamina

Utente Attivo
319
2
potrebbe avere una config diversa...un ssd...un ottimizzazione differente...ram spinte in oc...
Ho provato a giocare da ssd, ho delle ram a 3200 con profilo xmp... non cambia nulla
EDIT: è normale poi che la CPU è costantemente a 98-99% con picchi a 100% quando gioco a GTA V?
 
Ultima modifica:

anphetamina

Utente Attivo
319
2
Dal Dxdiag continuo ad avere questo problemi:
+++ WER4 +++:
Bucket errato 109064257455, tipo 1
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: ATKEX_cmd.exe
P2: 0.0.0.0
P3: 00000000
P4: KERNELBASE.dll
P5: 10.0.15063.502
P6: c3955624
P7: 0eedfade
P8: 000eb802
P9:
P10:

File allegati:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB3DF.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB400.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB415.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB425.tmp.txt

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ATKEX_cmd.exe_b7549db517dd2abcd2e932dafc9814b938cb90_3ae784bb_0294b8f0

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 7a390916-e80d-41ab-be15-eaa527c985e4
Stato rapporto: 268435456
Bucket con hash: d02eb9a273ef4b09b3ba965b989e98a4
+++ WER5 +++:
Bucket errato 109064257455, tipo 1
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: ATKEX_cmd.exe
P2: 0.0.0.0
P3: 00000000
P4: KERNELBASE.dll
P5: 10.0.15063.502
P6: c3955624
P7: 0eedfade
P8: 000eb802
P9:
P10:

File allegati:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAEAF.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAECF.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAEF2.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAEF3.tmp.txt

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ATKEX_cmd.exe_b7549db517dd2abcd2e932dafc9814b938cb90_3ae784bb_0ab4b391

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 44d0f3b4-430d-41ba-969a-8f5d0ddd64d0
Stato rapporto: 268435456
Bucket con hash: d02eb9a273ef4b09b3ba965b989e98a4
+++ WER6 +++:
Bucket errato 109064257455, tipo 1
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: ATKEX_cmd.exe
P2: 0.0.0.0
P3: 00000000
P4: KERNELBASE.dll
P5: 10.0.15063.502
P6: c3955624
P7: 0eedfade
P8: 000eb802
P9:
P10:

File allegati:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA912.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA932.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA943.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA954.tmp.txt

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ATKEX_cmd.exe_b7549db517dd2abcd2e932dafc9814b938cb90_3ae784bb_1ba8ae51

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 03d531fc-ffed-40b7-9236-2c280155e773
Stato rapporto: 268435456
Bucket con hash: d02eb9a273ef4b09b3ba965b989e98a4
+++ WER7 +++:
Bucket errato 109064257455, tipo 1
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: ATKEX_cmd.exe
P2: 0.0.0.0
P3: 00000000
P4: KERNELBASE.dll
P5: 10.0.15063.502
P6: c3955624
P7: 0eedfade
P8: 000eb802
P9:
P10:

File allegati:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA355.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA375.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA384.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA395.tmp.txt

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ATKEX_cmd.exe_b7549db517dd2abcd2e932dafc9814b938cb90_3ae784bb_1bc0a8c4

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 86da9af6-778e-45eb-9687-dcdcb6611b55
Stato rapporto: 268435456
Bucket con hash: d02eb9a273ef4b09b3ba965b989e98a4
+++ WER8 +++:
Bucket errato 109064257455, tipo 1
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: ATKEX_cmd.exe
P2: 0.0.0.0
P3: 00000000
P4: KERNELBASE.dll
P5: 10.0.15063.502
P6: c3955624
P7: 0eedfade
P8: 000eb802
P9:
P10:

File allegati:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9D79.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9D99.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9DA6.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9DB7.tmp.txt

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ATKEX_cmd.exe_b7549db517dd2abcd2e932dafc9814b938cb90_3ae784bb_2deca299

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 751d1c32-af94-48d1-af15-a76d47d82afd
Stato rapporto: 268435456
Bucket con hash: d02eb9a273ef4b09b3ba965b989e98a4
+++ WER9 +++:
Bucket errato 109064257455, tipo 1
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: ATKEX_cmd.exe
P2: 0.0.0.0
P3: 00000000
P4: KERNELBASE.dll
P5: 10.0.15063.502
P6: c3955624
P7: 0eedfade
P8: 000eb802
P9:
P10:

File allegati:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER97DB.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER97FC.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9816.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9817.tmp.txt

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ATKEX_cmd.exe_b7549db517dd2abcd2e932dafc9814b938cb90_3ae784bb_22b89d2b

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: e482b564-5926-4bbb-9b6f-522dda326445
Stato rapporto: 268435456
Bucket con hash: d02eb9a273ef4b09b3ba965b989e98a4
ho reinstallato i driver audio realtek, sia quelli forniti dal sito del produttore della scheda madre sia dal sito realtek, ho anche disabilitato il processo all'avvio atcom ma succede sempre
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 580 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili