PROBLEMA Msi B350 tomahawk e hyperx predator 3000mhz

Drunner

Nuovo Utente
9
0
Hardware Utente
CPU
Amd Ryzen 1600 OC 3.9Ghz
Dissipatore
Corsair H80iv2
Scheda Madre
Msi B350 Tomahauk
Hard Disk
1 x Sandisk SSD Plus 128gb 1 x Seagate Barracuda 7200 1 tb 1x Wd Blu 500gb
RAM
4x2 Hyperx Predator 3000 mhz
Scheda Video
Evga Gtx 1080 Ftw
Alimentatore
Evga 850 gq Gold
Case
Cooler Master Masterbox Lite 5
Sistema Operativo
Windows 10 Pro
Buonasera a tutti , vorrei esporvi il mio problema ; in pratica ho acquistato questo kit di ram hyperx predator da 3000 mhz con codice HX430C15PB3K2/8 2 banchi da 4gb; successivamente mi sono accorto che sono ottimizzate per sistemi intel ed io , come potete vedere in descrizione le ho abbinate ad una configurazione ryzen .Ora il punto è che con il profilo axmp riesco a settarle a 2800mhz senza problemi con timings impostati automaticamente di 14 14 17 30 più voltaggio a 1.35 e tutto risulta stabile; se invece provo ad attivare il profilo xmp2 a 3000mhz (la frequenza a cui dovrebbero lavorare) , il sistema non parte ed il bios mi resetta in automatico la frequenza a 2400mhz. Ho provato anche un'opzione che ha la scheda madre chiamata "memory try it" in cui mi offre 3 configurazioni diverse per settare la ram a 3000mhz ma niente da fare. Il bios della mobo attualmente è l'ultimo ovvero la versione 1.90 , ho provato anche a downgradarlo alla 1.80 ma ho ottenuto gli stessi risultati. Adesso quello che chiedo ad un'esperto nel campo delle ram magari è se provando ad impostare manualmente i timings delle ram con un determinato voltaggio riuscirei ad ottenere la frequenza di fabbrica per queste ram. Ho letto sul forum di gente che non sta avendo problemi con questo kit di ram da 3000 mhz e 3200 mhz ma da 16 gb ovvero 8x2 sempre in dual channel. C'è qualcuno che può aiutarmi? :search:
 

Entra

oppure Accedi utilizzando