RISOLTO MSI Aegis 970

Stato
Discussione chiusa ad ulteriori risposte.

IlMessere

Nuovo Utente
Salve a tutti, possiedo un Msi aegis che monta scheda video nvidia geforce gtx 970, intel i5, e 8 gb di ram.
Non capisco perchè quando gioco a titoli che richiedano medie prestazioni laggo lo stesso.
Ho provato a riscaricare tutti i driver nvidia, ho fatto il possibile ma non ne esco, non trovo una soluzione,
sarei davvero grato se qualcuno potesse aiutarmi

Grazie.
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Salve a tutti, possiedo un Msi aegis che monta scheda video nvidia geforce gtx 970, intel i5, e 8 gb di ram.
Non capisco perchè quando gioco a titoli che richiedano medie prestazioni laggo lo stesso.
Ho provato a riscaricare tutti i driver nvidia, ho fatto il possibile ma non ne esco, non trovo una soluzione,
sarei davvero grato se qualcuno potesse aiutarmi

Grazie.
Controllato le temp e utilizzo cpu/gpu/ram in gioco ?
 
  • Mi piace
Reactions: Alispezzate

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
sei al limite con le temp della vga...
 
  • Mi piace
Reactions: Jarren

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Ecco ho appena fatto la foto alle temperature sapresti dirmi se ce qualcosa che non va?
Quelle della scheda video come ha detto mr.frizz sono alte..... È possibile che ti va in throttling la scheda tagliando le frequenze.....
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Grazie ragazzi, sapete dunque consigliarmi come procedere in questo caso?
Innanzitutto fai una bella pulita (col compressore se ce l' hai) , poi , quante ventole ha il case e come son disposte ? Sicuramente sarebbe meglio cambiare case.........

Cmq proviamo una cosa: per avere la certezza che non ti vada tutto in throttling , pulisci prima il pc all' interno e poi lascia una paratia aperta e avvia una sezione di gioco , monitorando costantemente le temp e le frequenze della gpu con qualche software apposito: le temp sicuramente dovrebbero essere più basse , quindi vediamo se è questo o meno
 

IlMessere

Nuovo Utente
Innanzitutto fai una bella pulita (col compressore se ce l' hai) , poi , quante ventole ha il case e come son disposte ? Sicuramente sarebbe meglio cambiare case.........

Cmq proviamo una cosa: per avere la certezza che non ti vada tutto in throttling , pulisci prima il pc all' interno e poi lascia una paratia aperta e avvia una sezione di gioco , monitorando costantemente le temp e le frequenze della gpu con qualche software apposito: le temp sicuramente dovrebbero essere più basse , quindi vediamo se è questo o meno
Ho aperto il case e pulito tutto, ma accidentalmente devo aver toccato qualcosa perchè all'accensione ora mi dice 'checking media presence' e poi passa all'EFI dove non mi fa andare più avanti
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
hai fatto un reset del bios?
 
Stato
Discussione chiusa ad ulteriori risposte.
Iniziato da Discussione simile Forum Risposte Data
zanetti1111 Computer Workstation 1
Raizenlex86 Assemblaggio e Problemi 12
Raizenlex86 Presentati alla Community 5
P Computer Gaming e VR 5
Gianmaria Maffi Computer Gaming e VR 5

Entra

oppure Accedi utilizzando