msi 6800le

mrazul

Nuovo Utente
15
0
ciao ho appena comprato la 6800le della msi, premetto che il pc su cui la ho installata non ha avuto una nuova formattazione e quindi ha ankora il s.o. ke aveva la scheda precendete.

Ho un p4 3gh, asus p4c800, 1 gh ram ddr, 1 80gb maxtor e alimentatore da 450w.

Appena installata la scheda ho provato un gioco 'vecchio' come Jedi outcast, e data l'eta dello stesso, la scheda avrebbe dovuto mantenere le impostazioni massime senza batter ciglio...
questo non è avvenuto perchè modificate le impostazioni, la scheda ha retto 10 secondi e pii si è spenta...

ho dovuto riavviare il sistema perchè funzionasse tutto di nuovo...
non ho effetuato modifiche al clok etc...

qualcuno mi sa dire che è successo?
formattando e installando il nuovo SO fungerà tutto bene?

grazie e ciao..
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
ma hai disinstallato i driver della vecchia scheda video e messo i nuovi?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 447 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.8%