PROBLEMA Mouse G9 problema di avvio

sparda0

Nuovo Utente
48
0
CPU
amd phenom II x4 965 black box 125w
Scheda Madre
asrock 970 extreme3
HDD
western digital 1 tb sata3
RAM
corsair 8gb
GPU
Nvidia geforce gtx560 OC palit
Monitor
Samsung
PSU
LC power 500w x_type 135mm 80+bronze
Case
cooler maister
OS
windows 7 64bit
buonasera forum
Oggi scrivo per descrivervi un problema che mi perseguita da mesi ormai, il mio mouse logitech G9 non funziona quando accendo il pc, i led sono tutti accesi, il software e i driver installati e settati ma nel momento dell'accensione del pc se provo a muovere il cursore resta immobile, dopo qualche secondo fa dei micro scattini per dire che "sono vivo ma agonizzante" e dopo un paio di minuti funziona normalmente, e questo succede tutte le volte che accendo il pc, inoltre se provo a clikkare sui tasti destro o sinistro ho riscontro positivo, si apre la finestrella del mouse destro, non so dove mettere le mani :D aiutatemi xDXD :ciaociao::help:
 

Thai

Lord of the Apes
Utente Èlite
13,852
4,593
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
HDD
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
GPU
XFX R9 290 Black OC edition / Palit Gt 730
Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
PSU
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
OS
Windows 10 64bit / Windows 7 64bit
su altri pc uguale?
 

pagmar80

Utente Attivo
1,252
201
CPU
i9 10850K
Dissipatore
NZXT KRAKEN X62
Scheda Madre
ASUS Z490-E
HDD
Samsung 970Evo Plus NvMe 1TB + Samsung 860EVO 500gb
RAM
G.Skill Trident Z 16GB 3600MHz CL16
GPU
EVGA 1080ti FTW3
Audio
SoundBlaster Z
Monitor
ASUS VG248QE
PSU
Enermax REVOLUTION85+ 920W
Case
Corsair 750D
Periferiche
Tastiera Asus Claymore Core + Mouse Asus Glaudis II
Net
FIBRA TIM 200/20
OS
Windows 10 64bit
sicuramente hai l'avvio impallato da qualche processo che impedisce il corretto caricamento dei driver....infatti se ho capito bene risulta molto lento e dopo 2 minuti funziona bene

prova a formattare e vedrai che risolvi facilmente
 

sparda0

Nuovo Utente
48
0
CPU
amd phenom II x4 965 black box 125w
Scheda Madre
asrock 970 extreme3
HDD
western digital 1 tb sata3
RAM
corsair 8gb
GPU
Nvidia geforce gtx560 OC palit
Monitor
Samsung
PSU
LC power 500w x_type 135mm 80+bronze
Case
cooler maister
OS
windows 7 64bit
già formattato non funzeca, fa sempre lo stesso lavoro, su altri pc non ho provato sinceramente ma il mouse funziona, almeno prima della "prima formattazione" andava bene all'avvio, il problema si è presentato dopo la prima formattazione fatta al pc a causa dell'installazione di un ssd di un procio e mobo nuove. comunque lo provo su un altro pc per avere sicurezza assoluta
 

pagmar80

Utente Attivo
1,252
201
CPU
i9 10850K
Dissipatore
NZXT KRAKEN X62
Scheda Madre
ASUS Z490-E
HDD
Samsung 970Evo Plus NvMe 1TB + Samsung 860EVO 500gb
RAM
G.Skill Trident Z 16GB 3600MHz CL16
GPU
EVGA 1080ti FTW3
Audio
SoundBlaster Z
Monitor
ASUS VG248QE
PSU
Enermax REVOLUTION85+ 920W
Case
Corsair 750D
Periferiche
Tastiera Asus Claymore Core + Mouse Asus Glaudis II
Net
FIBRA TIM 200/20
OS
Windows 10 64bit
sicuramente non hai impostato bene i settaggi SSD dal bios e ti ci mette una vita a caricare windows in conseguenza ti si blocca il mouse.....im PM ti mando la soluzione
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili