PROBLEMA Mouse fa andare computer a scatti

Darcoppi

Nuovo Utente
17
2
Salve,
Da un po' di giorni mi capita che dopo un po' che ho il computer acceso succede che quando muovo il mouse il computer si blocca per un secondo poi riprende, mi sono anche accorto che quando si blocca anche l'audio dei video si "glitcha", però se spengo e riaccendo il computer tutto torna normale.
Spero di essermi fatto capire grazie in anticipo per la risposta.


Non riesco a girarvi un video di quello che succede se vi serve ditemi voi dove posso inviarvelo
 
Ultima modifica:
  • Mi piace
Reactions: knightofterror

Dino Carraro

Nuovo Utente
40
2
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wraith Cooling
Scheda Madre
Asus Prime B450M-A
Hard Disk
Kingston 480 GB
RAM
Corsair Vengeance 16 GB (8x2)
Scheda Video
GeForce GTX 1660 Super
Alimentatore
Corsair VS550
Sistema Operativo
Windows 10
Salve,
Da un po' di giorni mi capita che dopo un po' che ho il computer acceso succede che quando muovo il mouse il computer si blocca per un secondo poi riprende, mi sono anche accorto che quando si blocca anche l'audio dei video si "glitcha", però se spengo e riaccendo il computer tutto torna normale.
Spero di essermi fatto capire grazie in anticipo per la risposta.


Non riesco a girarvi un video di quello che succede se vi serve ditemi voi dove posso inviarvelo
non sono un esperto ma ho qualche dubbio che il problema provenga dal mouse.
 

knightofterror

Nuovo Utente
77
14
CPU
Ryzen 7 3700x
Dissipatore
Hydro X
Scheda Madre
Asus ROG B450-F
Hard Disk
WD 2 TB - M2 NMVe 500 GB
RAM
32 GB Corsair Vegance PRO 3600MHz
Scheda Video
Zotac RTX 2080 Ti
Monitor
Samsung VA Monitor 32'' 4K
Alimentatore
Corsair Completamente Modulare Gold 850W
Case
Corsair RGB 500D
Periferiche
Razer Kit
Sistema Operativo
Windows 10 PRO
Salve,
Da un po' di giorni mi capita che dopo un po' che ho il computer acceso succede che quando muovo il mouse il computer si blocca per un secondo poi riprende, mi sono anche accorto che quando si blocca anche l'audio dei video si "glitcha", però se spengo e riaccendo il computer tutto torna normale.
Spero di essermi fatto capire grazie in anticipo per la risposta.


Non riesco a girarvi un video di quello che succede se vi serve ditemi voi dove posso inviarvelo
Ho il tuo stesso problema... forse @SiRiO può aiutarci
Post automaticamente unito:

Ho il tuo stesso problema... forse @SiRiO può aiutarci
A me viene da pensare che mi causa problemi il bus della scheda video ( ho la GPU in verticale, con custom loop)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento