PROBLEMA Motherboard O Cpu (riavvio Anomalo)

kelix

Nuovo Utente
9
0
CPU
Intel i7-4790k
Scheda Madre
Asus Z97-PRO [Wi-Fi ac]
HDD
Samsung SSD 840 EVO 250GB
RAM
Corsair Vegance Pro DDR3 PCB1866 CL9 16 GB (8GBx2)
Monitor
Samsung T24D590EW 24"
Case
Corsair Carbide 300R Windowed
OS
Windows 7 Ultimate
Ciao a tutti, ho un problema che non riesco a risolvere

Cpu : intel i7 920 dissipatore standard ( mai overclockato)
Motherboard : Asus p6t

Altri componenti tutti testati e perfettamente funzionanti.
Premetto che non ho modo di testare la cpu su un'altra motherboard.

Il pc si avvia normalmente ma in fase di installazione del sistema operativo subito dopo la schermata di caricamento dei dati (schermata nera con barra di caricamento bianca in basso) il pc emette un bip e si riavvia.

Ho provato a far partire un s.o. avviabile da usb ma niente stesso identico problema.

Ho provato a far partire gparted live da usb e una volta avviato il memtest86 il pc emette un bip e si riavvia sempre nello stesso istante : appena parte il memtest.

Ho provato a far partire il pc con un singolo banco di ram( testato e funzionante) in ognuno dei 6 slot e il risultato è sempre lo stesso: il pc si riavvia all'improvviso ma sempre nello stesso istante delle varie procedure di avvio tentate.

Scheda video, ram, ssd e alimentatore montati e testati singolarmente in un altra postazione e risultano perfettamente funzionanti.

La cpu è stata smontata pulita e rimontata ( cambiando pasta termica ) ma il comportamento del pc è lo stesso.
Batteria tampone nuova.
Clear cmos effettuato.

Spero qualcuno mi aiuti a capire se il problema è dall Cpu o della motherboard.
 

Endyno

Utente Attivo
1,446
337
CPU
i5 4690k
Dissipatore
enermax ets t40
RAM
2x4 G.skill
GPU
Asus gtx 970
prova a controllare nelle impostazione del bios se hai impostato ide o ahci, possedevo anch'io la stessa scheda madre 5-6 anni fa e ricordo che avevo avuto dei problemi al cambio hdd, avevo risolto con un'aggiornamento del bios e impostando manualmente ahci sulla porta sata 6 se ricordo bene
 
  • Like
Reactions: il velo di Maya

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
posta anche il modello esatto degli altri componenti
 
  • Like
Reactions: il velo di Maya

kelix

Nuovo Utente
9
0
CPU
Intel i7-4790k
Scheda Madre
Asus Z97-PRO [Wi-Fi ac]
HDD
Samsung SSD 840 EVO 250GB
RAM
Corsair Vegance Pro DDR3 PCB1866 CL9 16 GB (8GBx2)
Monitor
Samsung T24D590EW 24"
Case
Corsair Carbide 300R Windowed
OS
Windows 7 Ultimate
L'impostazione sul bios è su ahci in fase di installazione o.s. su tutte le porte sata.

Gli altri componenti funzionano, questo comportamento avviene qualsiasi siano gli altri componenti.
Comunque:
ssd kingston v300 120gb ( oppure samsung evo 250 pro)
geforce gtx 260 (oppure radeon r9 280x)
ram kingston 1333mhz ddr3 3x2gb ( oppure corsair 2x2 gb )
alimentatore xfx 650 pro ( oppure antec 650w)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
temperature?
 

kelix

Nuovo Utente
9
0
CPU
Intel i7-4790k
Scheda Madre
Asus Z97-PRO [Wi-Fi ac]
HDD
Samsung SSD 840 EVO 250GB
RAM
Corsair Vegance Pro DDR3 PCB1866 CL9 16 GB (8GBx2)
Monitor
Samsung T24D590EW 24"
Case
Corsair Carbide 300R Windowed
OS
Windows 7 Ultimate
Cpu tra i 30 e i 35
mb 35
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
anche quando si blocca?
 

kelix

Nuovo Utente
9
0
CPU
Intel i7-4790k
Scheda Madre
Asus Z97-PRO [Wi-Fi ac]
HDD
Samsung SSD 840 EVO 250GB
RAM
Corsair Vegance Pro DDR3 PCB1866 CL9 16 GB (8GBx2)
Monitor
Samsung T24D590EW 24"
Case
Corsair Carbide 300R Windowed
OS
Windows 7 Ultimate

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se provi una versione di linux?
 

kelix

Nuovo Utente
9
0
CPU
Intel i7-4790k
Scheda Madre
Asus Z97-PRO [Wi-Fi ac]
HDD
Samsung SSD 840 EVO 250GB
RAM
Corsair Vegance Pro DDR3 PCB1866 CL9 16 GB (8GBx2)
Monitor
Samsung T24D590EW 24"
Case
Corsair Carbide 300R Windowed
OS
Windows 7 Ultimate
Ho provato con gparted live e niente da fare. Al momento dell'avvio il pc si riavvia in automatico
 

kelix

Nuovo Utente
9
0
CPU
Intel i7-4790k
Scheda Madre
Asus Z97-PRO [Wi-Fi ac]
HDD
Samsung SSD 840 EVO 250GB
RAM
Corsair Vegance Pro DDR3 PCB1866 CL9 16 GB (8GBx2)
Monitor
Samsung T24D590EW 24"
Case
Corsair Carbide 300R Windowed
OS
Windows 7 Ultimate
Posso provare con un'altra distribuzione se me la consigli e credi possa essermi di aiuto.
 

Endyno

Utente Attivo
1,446
337
CPU
i5 4690k
Dissipatore
enermax ets t40
RAM
2x4 G.skill
GPU
Asus gtx 970
io farei delle prove con un'hdd invece che su ssd per vedere se ci osno differenze e proverei tutte le porte sata, il bios hai provato ad aggiornarlo? hai provato anche cambiando cavetto sata?se escludiamo l'alimentatore il fatto che si riavvia potrebbe essere veramente un problema con la scheda madre
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova linux mint in live da usb...
 

kelix

Nuovo Utente
9
0
CPU
Intel i7-4790k
Scheda Madre
Asus Z97-PRO [Wi-Fi ac]
HDD
Samsung SSD 840 EVO 250GB
RAM
Corsair Vegance Pro DDR3 PCB1866 CL9 16 GB (8GBx2)
Monitor
Samsung T24D590EW 24"
Case
Corsair Carbide 300R Windowed
OS
Windows 7 Ultimate
Allora, ho controllato il bios ed è aggiornato con l'ultima versione.

Ho provato a far partire linux mint da usb ma niente, stesso risultato, dopo la prima schermata( quella con il conto alla rovescia) si riavvia.

Ho però notato una cosa, alcuni piedini del socket sono piegati. Può essere questo il problema?

Il pc non dovrebbe nemmeno partire se fosse questo il problema?

Grazie ancora
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
si può essere quello...
prova a raddrizzarli con un ago
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%