Monto la Ram, No video

d3vice

Nuovo Utente
4
0
Salve, sono nuovo nel Forum. Vi espongo il mio Problema.
Ho un Computer con le seguenti caratteristiche:
Scheda Madre: Asus H81M-Plus
Processore: i5 4690k
Ram: 8GB 2x4 DDR3 KingSton HyperX Fury 1,600Mhz (Ho provato anche le Ram vecchie)
SSD 120GB + HDD 1Tera
Scheda Video: MSI GTX 1050 Ti 4GB
Power Supply 500GB Coolermaster

Il problema è veramente snervante, ho provato di tutto e vorrei capire bene il problema prima di trarne una conclusione.
(Il PC è stato assemblato da zero), Praticamente quando metto la prima Ram nel primo slot della mobo il PC parte e tutto funziona alla perfezione.. Il problema è quando provo ad inserire un'altro banco (Lo slot da Destra), per arrivare ad un totale di 8GB, provo ad avviare il Computer, le ventole girano, accendono, ma non da il segnale video, (sembra che non dia nemmeno alimentazione alle periferiche usb, e dopo qualche secondo la ventola della scheda video smette di girare. Se invece provo a lasciare un solo banco (quello a sinistra) il pc torna a funzionare perfettamente. Ho provato ad invertire le ram, ma niente.. sembra che nel secondo slot non voglia funzionare. Nemmeno singolarmente! Quando le metto entrambe stesso problema, mentre se lascio una sola Ram nello slot a sinistra, funziona tutto perfettamente. (Quindi vorrei capire se il problema è la Mobo che ha lo slot di destra difettoso)..

Tutti i componenti del PC sono nuovi, quindi non riesco veramente a capire il perchè. Ho provato anche ad aggiornare il bios, credendo fosse un problema di bios. La scheda madre supporta fino a 1,600Mhz la frequenza delle Ram. Ho provato sia Ram Kingston HyperX da 1,600Mhz, che delle ram vecchie che avevo sul vecchio PC. 1333Mhz, sempre stesso problema!.. Aiutatemi please :(

Grazie in anticipo!
 

Cibachrome

Utente Èlite
19,764
6,897
Salve, sono nuovo nel Forum. Vi espongo il mio Problema.
Ho un Computer con le seguenti caratteristiche:
Scheda Madre: Asus H81M-Plus
Processore: i5 4690k
Ram: 8GB 2x4 DDR3 KingSton HyperX Fury 1,600Mhz (Ho provato anche le Ram vecchie)
SSD 120GB + HDD 1Tera
Scheda Video: MSI GTX 1050 Ti 4GB
Power Supply 500GB Coolermaster

Il problema è veramente snervante, ho provato di tutto e vorrei capire bene il problema prima di trarne una conclusione.
(Il PC è stato assemblato da zero), Praticamente quando metto la prima Ram nel primo slot della mobo il PC parte e tutto funziona alla perfezione.. Il problema è quando provo ad inserire un'altro banco (Lo slot da Destra), per arrivare ad un totale di 8GB, provo ad avviare il Computer, le ventole girano, accendono, ma non da il segnale video, (sembra che non dia nemmeno alimentazione alle periferiche usb, e dopo qualche secondo la ventola della scheda video smette di girare. Se invece provo a lasciare un solo banco (quello a sinistra) il pc torna a funzionare perfettamente. Ho provato ad invertire le ram, ma niente.. sembra che nel secondo slot non voglia funzionare. Nemmeno singolarmente! Quando le metto entrambe stesso problema, mentre se lascio una sola Ram nello slot a sinistra, funziona tutto perfettamente. (Quindi vorrei capire se il problema è la Mobo che ha lo slot di destra difettoso)..

Tutti i componenti del PC sono nuovi, quindi non riesco veramente a capire il perchè. Ho provato anche ad aggiornare il bios, credendo fosse un problema di bios. La scheda madre supporta fino a 1,600Mhz la frequenza delle Ram. Ho provato sia Ram Kingston HyperX da 1,600Mhz, che delle ram vecchie che avevo sul vecchio PC. 1333Mhz, sempre stesso problema!.. Aiutatemi please :(

Grazie in anticipo!

Ciao a te.

O lo slot è difettoso oppure è la scheda madre ad esserlo.

Hai acquistato ora quel processore, quella scheda madre e quelle ram? Spero fortemente di no.
Tra l' altro la scheda madre è di fascia bassa ed è bloccata.

Che alimentatore Cooler Master da 500 watt (500GB lol) hai preso?
 

d3vice

Nuovo Utente
4
0
Ciao,
Si ho sbagliato, volevo dire 500Watt, in realtà si, le ho acquistate adesso, poichè non volevo spendere molto per un pc prestante, dal momento in cui giocherò poco.. Che scheda madre mi consigliate per il socket 1150?
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Ciao,
Si ho sbagliato, volevo dire 500Watt, in realtà si, le ho acquistate adesso, poichè non volevo spendere molto per un pc prestante, dal momento in cui giocherò poco.. Che scheda madre mi consigliate per il socket 1150?
bhè ma non si tratta di spendere poco, puoi spendere poco anche con una soluzione di ultima generazione, il problema è che le memorie DDR3 sono morte ormai XD, oltre a quella cpu che è un buon 30% meno efficiente delle ultime uscite...

Comunque, se hai provato entrambi i banchi sul primo slot (quello funzionante) e nessuno dei due da problemi, è sicuramente lo slot della scheda madre, puoi provare a soffiarci un po' ma sarà un problema di contatti, quello che hanno consigliato in un altra discussione è di entrare nel bios con solo 1 banco di RAM, abbassare la frequenza il più possibile, disabilitare profilo XMP e riavviare con 2 banchi.
 

d3vice

Nuovo Utente
4
0
Per giocare a titoli come Counter strike o fortnite credo vada bene.. comunque ti ringrazio per la risposta. potresti dirmi come fare? Non sono tanto esperto..

Grazie in anticipo
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%