Montaggio scheda video

Giesc

Nuovo Utente
10
0
Salve a tutti.....ho montato la mia nuova scheda video (Sapphire HD 7750) , appena l'ho montata non ho avuto nessun tipo di problema....ma quando ho finito di installare i driver e ho riavviato il PC improvvisamente mi sono uscite delle bande orizzontali nere sullo schermo, quale puo essere il problema?
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
prova a collegare lo schermo alla gpu integrata per vedere se hai lo stesso problema
 

Giesc

Nuovo Utente
10
0
No ...ora provo...anche perche non riesco a disinstallare i vecchi driver nvidia ....magari potrebbe essere quello

- - - Updated - - -

Purtroppo non riesco in nessun modo a cancellare i vecchi driver nvidia e driversweeper nn mi funziona :S

PS ho dimenticato di precisare che la schermata nera la fa all'avvio di windows e win non parte (non si sentono i suoni di avvio).
 

msbisa

Utente Attivo
339
36
Ho trovato questa utility su internet che sembra funzioni molto bene: Display Driver Uninstaller
Prova ad installarlo e togli completamente sia i driver Nvidia sia i driver AMD.
Installa poi la nuova vga AMD e installa nuovamente i driver dal sito (non prendere dei driver beta, ma usa dei driver stabili che funzionano di sicuro).
Se anche in questo modo non funziona dimmelo che troviamo un nuovo metodo ;)

matteo
 

Giesc

Nuovo Utente
10
0
Ho trovato questa utility su internet che sembra funzioni molto bene: Display Driver Uninstaller
Prova ad installarlo e togli completamente sia i driver Nvidia sia i driver AMD.
Installa poi la nuova vga AMD e installa nuovamente i driver dal sito (non prendere dei driver beta, ma usa dei driver stabili che funzionano di sicuro).
Se anche in questo modo non funziona dimmelo che troviamo un nuovo metodo ;)

matteo

Grazie =D sei davvero gentilissimo

- - - Updated - - -

Dopo aver scaricato il programma e disistallato tutti i driver ( o almeno credo) ho rimontato la scheda video.
credo che purtroppo pero' i driver ATI istallati in precedenza non siano stati totalmente cancellati perche mentre la prima volta che ho inserito la scheda mi era uscita la schermata in risoluzione 800x600 (Cosa normale),stavolta mi e' invece apparsa la schermata a risoluzione massima con una serie di fasce nere orizzontali sullo schermo, quando poi ho scelto l'utente su cui accedere di windows....riecco la amata schermata nera <.<
 

msbisa

Utente Attivo
339
36
Grazie =D sei davvero gentilissimo

- - - Updated - - -

Dopo aver scaricato il programma e disistallato tutti i driver ( o almeno credo) ho rimontato la scheda video.
credo che purtroppo pero' i driver ATI istallati in precedenza non siano stati totalmente cancellati perche mentre la prima volta che ho inserito la scheda mi era uscita la schermata in risoluzione 800x600 (Cosa normale),stavolta mi e' invece apparsa la schermata a risoluzione massima con una serie di fasce nere orizzontali sullo schermo, quando poi ho scelto l'utente su cui accedere di windows....riecco la amata schermata nera <.<

Mannaggia... presumo sia un problema di VGA ma prendi questo con le pinze.
Prova a dirci tutta la tua config, magari ci sono problemi di incompatibilità
 

Giesc

Nuovo Utente
10
0
Allora.... possibile sia la config perche non e' che sia un granche' xD....

Intel Core i3 530
6gb Ram DDR3
scheda madre Packard bell FIH57
alimentatore da 250W
 

msbisa

Utente Attivo
339
36
Allora.... possibile sia la config perche non e' che sia un granche' xD....

Intel Core i3 530
6gb Ram DDR3
scheda madre Packard bell FIH57
alimentatore da 250W

Ecco, secondo me è colpa dell'ali che non riesce a dare necessaria potenza alla vga... Bisognerebbe acquistarne uno da almeno 450/550W di qualità.
 

Giesc

Nuovo Utente
10
0
Ecco, secondo me è colpa dell'ali che non riesce a dare necessaria potenza alla vga... Bisognerebbe acquistarne uno da almeno 450/550W di qualità.

Grazie mille =D .....cerchero' di trovare qualcuno che possa farmi provare.

- - - Updated - - -

Pero e' cmq possibile che sia un problema della VGA giusto? :S
 

msbisa

Utente Attivo
339
36
E' possibile. Per vedere ciò se hai un amico con un alimentatore più potente del tuo (ma bada bene che sia di qualità es Corsair, XFX, Seasonic...) prova a montare la tua vga nel suo pc e vedi se funziona tutto bene
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili