Montaggio nuovo Pc fisso

Giova62

Nuovo Utente
84
8
Salve a tutti , sto cercando di rendere operativo questo pc: i7 870 su mobo P7H55 comprato per poco .Mi hanno detto che l'unico problema che aveva era lo spegnersi quando sotto stress. Come prima cosa ho cambiato pasta termica (prima volta) mettendo il chicco di riso...etc. Effettivamente la temperatura cpu si è abbassata. Ora il problema è che ho installato un ssd con w10 che avevo messo in un pc con socket 775 Ora mi da continui schermi blu....cerco di reinstallare ma gli schermi blu mi rendono tutto molto difficile Qualche suggerimento ? ..Cambiato batteria e fatto clear cmos ...
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,965
8,626
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Salve a tutti , sto cercando di rendere operativo questo pc: i7 870 su mobo P7H55 comprato per poco .Mi hanno detto che l'unico problema che aveva era lo spegnersi quando sotto stress. Come prima cosa ho cambiato pasta termica (prima volta) mettendo il chicco di riso...etc. Effettivamente la temperatura cpu si è abbassata. Ora il problema è che ho installato un ssd con w10 che avevo messo in un pc con socket 775 Ora mi da continui schermi blu....cerco di reinstallare ma gli schermi blu mi rendono tutto molto difficile Qualche suggerimento ? ..Cambiato batteria e fatto clear cmos ...
Che messaggio riportano le schermate blu
 
  • Mi piace
Reactions: Giova62 e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
28,840
18,254
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Salve a tutti , sto cercando di rendere operativo questo pc: i7 870 su mobo P7H55 comprato per poco .Mi hanno detto che l'unico problema che aveva era lo spegnersi quando sotto stress. Come prima cosa ho cambiato pasta termica (prima volta) mettendo il chicco di riso...etc. Effettivamente la temperatura cpu si è abbassata. Ora il problema è che ho installato un ssd con w10 che avevo messo in un pc con socket 775 Ora mi da continui schermi blu....cerco di reinstallare ma gli schermi blu mi rendono tutto molto difficile Qualche suggerimento ? ..Cambiato batteria e fatto clear cmos ...
Ciao. Che ram hai installato e in quali slot?
 
  • Mi piace
Reactions: Blume.

BWD87

Moderatore
Staff Forum
Utente Èlite
28,840
18,254
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
ho visto in una serata almeno 5 tipi differenti di messaggi ...uno era problema di memoria...altronon ricordo uno bad pool header etc..
Post automaticamente unito:

8 gb. da 2 in tutti slot 1333mhz
Hai provato a fare un clear_CMOS?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,840
18,254
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Si anche cambiato batteria
Post automaticamente unito:

ho visto in una serata almeno 5 tipi differenti di messaggi ...uno era problema di memoria...altronon ricordo uno bad pool header etc..
Allora se hai già eseguito un cler_CMOS credo tu debba eseguire un test completo alle ram con memtest86
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,965
8,626
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
La batteria del bios ha il segno del positivo (+) in alto...
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
28,840
18,254
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
che ne pensi se installo due banchi ram sicuramente buoni da 2 gb l'uno però sono a 1600 come si fa ? cambio frequenza sul bios ? grazi
Si la prova la puoi fare, anzi la devi fare ;). Puoi provare anche a far partire il sistema con un banco alla volta, l'installazione di windows te la fa senza problemi, se il banco funziona. Per la frequenza della ram. Sapresti indicarmi i modelli precisi di tutti i banchi di ram? Eventualmente posta le foto delle etichette e mettile sotto spoiler
 

Sh0K

Utente Attivo
138
17
controlla nel caso anche i valori smart dell'hard disk con HDTune, fai anche un test diagnostico sulle ram memtest86+
 

Lukedesmo

Utente Èlite
4,504
1,625
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
Hard Disk
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
Scheda Video
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
Alimentatore
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
Sistema Operativo
Win 10 Pro
Ma hai fatto una installazione pulita di windows formattando tutto?
 

brunzo

Utente Attivo
1,019
254
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
Hard Disk
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
Scheda Video
sapphire nitro+ rx 590 8gb SE
Alimentatore
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
Sistema Operativo
windows 7 ultimate x64
eh, se hai messo un ssd con sistema operativo e driver già installati di un altro pc i bsod sono piuttosto scontati.. formatta e reinstalla da capo.
che alimentatore monta, tra l'altro?
 

Lukedesmo

Utente Èlite
4,504
1,625
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
Hard Disk
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
Scheda Video
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
Alimentatore
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
Sistema Operativo
Win 10 Pro
E' quello che ho capito io da come ha scritto...ssd montato su 775, piuttosto scontata la domanda.
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,828
6,733
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Serve sapere pure che alimentatore hai...
Fai pure una scansione al SSD con Crystal disk info e posta i risultati.
HDTune non usarlo per fare i test sul SSD

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento