PROBLEMA Monitor non rilevato

nduul

Nuovo Utente
25
0
Ciao a tutti

alcuni giorni fa ho comprato una Asus Cerberus Nvidia GTX 1050 Ti 4 GB per rimpiazzare la scheda del muletto che si era guastata.
La scheda video è PCIEx 3.0 e la motherboard è una Asus M2n-E SLI con PCIEx 1.1, ma avendo letto della retrocompatibilità l'ho comprata tranquillamente.

Alla suddetta scheda sono collegati 2 monitor, uno alla DVI e uno alla DP

Per una decina di giorni ha funzionato tranquillamente, quando improvvisamente all'accensione del pc non veniva rilevato il monitor collegato alla DVI; provato il cavo su un altro pc funzionava. Alla fine dopo *diversi* collega/scollega a pc acceso, il monitor sulla DVI è stato nuovamente rilevato e adesso sono di nuovo diversi giorni che va senza problemi

Il problema si presenta all'accensione del pc, quindi non possono essere i drivers o windows e non credo sia nemmeno il monitor perchè su windows
lo rileva anche se spento, invece l'altra volta non lo rilevava manco quando era acceso
Ho un alimentatore Itek da 500W, una ciofeca lo so, ma al di sopra dei requisiti richiesti per la 1050 Ti (300W)

Scheda video difettosa? Scheda madre che mi sta abbandonando?
Adesso non ho più il problema da diversi giorni, ma vorrei cercare di capire perchè così nel caso rendo indietro la scheda
 

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Sarebbero prima di tutto da provare alcune cose:
1. Pulizia dei drivers con DDU se riesci, magari collega con l'hdmi all'integrata (hai un athlon?) e prova a pulire i drivers spegnendo poi il PC e rimettendo la scheda
2. Prova la scheda su un altro PC o prova un altro alimentatore sullo stesso PC

curiosita': quanto hai pagato la 1050ti cerberus?
 

nduul

Nuovo Utente
25
0
Come ho scritto sopra non possono essere i drivers perchè il problema si presenta all'accensione del pc; in pratica mi sono accorto che non vedeva il monitor collegato alla DVI dal fatto che ho visto il POST del bios sullo schermo collegato alla DP , quando in condizioni normali lo vedevo su quello collegato alla DVI.
Non ho HDMI integrata, il pc è vecchio e comunque in circa 20 giorni di vita quello scherzetto me l'ha fatto solo una volta, adesso sta funzionando. Dici che l'alimentatore potrebbe aver dato i numeri per qualche oretta? Il resto del pc funzionava bene però, può essere che abbia dato noie solo all'uscita DVI della scheda?
Se ricapita posso anche farmi prestare un altro alimentatore, ma ho paura che poi rimettendo il mio funzioni lo stesso; in sostanza il problema si è presentato random e per poco tempo
La scheda l'ho presa a 150 euro
 
U

Utente cancellato 368991

Ospite
150 euro per una 1050Ti ... oggi ne vale si e no 80-90, esagerando :deserto:
 

Entra

oppure Accedi utilizzando

Discussioni Simili