PROBLEMA Monitor non riceve segnale

DeeKe

Nuovo Utente
Ciao a tutti, posseggo un HP Pavilion 550-100nl. Oggi mentre stavo accendendo il computer il monitor a cui è collegato tramite HDMI non riceve più segnale. Ho provato a collegare un'altro monitor al computer ma non funziona. Mentre il monitor che uso per il Pavilion collegandolo ad un altro computer funziona correttamente. Penso sia un problema di driver, ma come faccio ad installarli nel computer se non riesco a visualizzare lo schermo?
Grazie in anticipo.
 

Cibachrome

Utente Èlite
11,286
4,092
Hardware Utente
Ciao a tutti, posseggo un HP Pavilion 550-100nl. Oggi mentre stavo accendendo il computer il monitor a cui è collegato tramite HDMI non riceve più segnale. Ho provato a collegare un'altro monitor al computer ma non funziona. Mentre il monitor che uso per il Pavilion collegandolo ad un altro computer funziona correttamente. Penso sia un problema di driver, ma come faccio ad installarli nel computer se non riesco a visualizzare lo schermo?
Grazie in anticipo.

Usa una delle uscite video presenti nella scheda madre così andrai ad utilizzare la scheda video integrata nel processore.
 

daspo

Utente Attivo
409
92
Hardware Utente
CPU
Ryzen 1600
Scheda Madre
Asrock fatal1ty ab350 gaming k4
Hard Disk
Ssd Samsung 850 evo seagate 1T è 2T
RAM
Corsair vengeance 3200 8x2
Scheda Video
HD 7850
Monitor
Hp 22 FHD 60hz
Alimentatore
Evga supernova g2 550
Case
Corsair carbide 300R
Sistema Operativo
Win 10
Ciao a tutti, posseggo un HP Pavilion 550-100nl. Oggi mentre stavo accendendo il computer il monitor a cui è collegato tramite HDMI non riceve più segnale. Ho provato a collegare un'altro monitor al computer ma non funziona. Mentre il monitor che uso per il Pavilion collegandolo ad un altro computer funziona correttamente. Penso sia un problema di driver, ma come faccio ad installarli nel computer se non riesco a visualizzare lo schermo?
Grazie in anticipo.
Il cavo sei sicuro che sia a posto?
 

Matteo D'Elia

Nuovo Utente
136
38
Hardware Utente
CPU
Intel Core i3 550
Scheda Madre
Acer Aspire X3950
Hard Disk
640 GB
RAM
DDR3 4GB
Scheda Video
Intel HD Graphics
Scheda Audio
Realtek High Definition Audio
Sistema Operativo
Windows 10 Pro
Ciao a tutti, posseggo un HP Pavilion 550-100nl. Oggi mentre stavo accendendo il computer il monitor a cui è collegato tramite HDMI non riceve più segnale. Ho provato a collegare un'altro monitor al computer ma non funziona. Mentre il monitor che uso per il Pavilion collegandolo ad un altro computer funziona correttamente. Penso sia un problema di driver, ma come faccio ad installarli nel computer se non riesco a visualizzare lo schermo?
Grazie in anticipo.
Sinceramente problema di driver mi sembra un po' strano... In qualche caso mi è capitato che andassero in crash i driver video ma in pochi secondi Windows ha ripreso il segnale video abilitando automaticamente i driver video di base Microsoft (te ne accorgi perché arriva la notifica, si abbassa la risoluzione a 1024x768 circa e si perdono le feature proprietarie)... In ogni caso con un riavvio sono ripartiti i driver giusti...

Prova le soluzioni che ti hanno indicato sopra...
All'accensione riesci a vedere il logo OEM e la schermata di boot (il BIOS per intenderci)?
Perché se non riesci a vedere nemmeno quello allora 100% non sono i driver... Se riesci avvia in modalità provvisoria (dovrebbe caricare l'os con i driver video di base) e da lì disinstalli i driver video da gestione dispositivi... A questo punto Windows dovrebbe avviarsi normalmente con gli unici driver che ha (quello di base) e poi quasi sicuramente recuperare e reinstallare automaticamente quelli giusti tramite Windows Update appena è connesso ad internet

Sent from my WAS-LX1A using Tapatalk
 

DeeKe

Nuovo Utente
Usa una delle uscite video presenti nella scheda madre così andrai ad utilizzare la scheda video integrata nel processore.
Non sono molto esperto in materia, come dovrei fare?

Il cavo sei sicuro che sia a posto?
Sì, ho già provato con diversi dispositivi utilizzando lo stesso cavo.

Sinceramente problema di driver mi sembra un po' strano... In qualche caso mi è capitato che andassero in crash i driver video ma in pochi secondi Windows ha ripreso il segnale video abilitando automaticamente i driver video di base Microsoft (te ne accorgi perché arriva la notifica, si abbassa la risoluzione a 1024x768 circa e si perdono le feature proprietarie)... In ogni caso con un riavvio sono ripartiti i driver giusti...

Prova le soluzioni che ti hanno indicato sopra...
All'accensione riesci a vedere il logo OEM e la schermata di boot (il BIOS per intenderci)?
Perché se non riesci a vedere nemmeno quello allora 100% non sono i driver... Se riesci avvia in modalità provvisoria (dovrebbe caricare l'os con i driver video di base) e da lì disinstalli i driver video da gestione dispositivi... A questo punto Windows dovrebbe avviarsi normalmente con gli unici driver che ha (quello di base) e poi quasi sicuramente recuperare e reinstallare automaticamente quelli giusti tramite Windows Update appena è connesso ad internet

Sent from my WAS-LX1A using Tapatalk
All'accensione lo schermo diventa nero e poi esce l'assenza del segnale video.
 

Entra

oppure Accedi utilizzando