Monitor Niente Segnale - PC appena montato

Alex-Ror

Nuovo Utente
20
5
Ho finito di montare il PC ma non riesco ad accedere alla BIOS in quanto lo schermo non riceve segnale dal PC.
Il cavo HDMI è sicuramente collegato perché il menu del monitor lo detetta. Il canale video è correttamente impostato su HDMI.
Il mio dubbio è sul collegamento della scheda grafica.
La scheda è una RTX 2070 Super. Al momento dell'accensione centrale del PC, il led si accende e mi pare che anche le ventole girino.
Avete idea di cosa possa essere ?
 

sp3ctrum

Super Moderatore
Staff Forum
7,808
2,977
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Resto dei componenti?
I cavi sono collegati tutti?
 

Alex-Ror

Nuovo Utente
20
5
Si, sono sicuro di aver collegato tutto quanto. Al momento dell'accensione funzionano tutte le ventole e si accendono tutti i led. Le ventole della GPU girano e pure il led si accende.
Alla GPU sono collegati gli spinotti del cavo PCIE, 6 a sinistra, 8 a destra (divisi a loro volta in 6 pù a destra e 2 a sinistra), i cavi li ho collegati alla presa PCIE dell'alimentatore.
Il cavo HDMI è collegato alla Mobo e non alla GPU.

Le componenti sono:
Mobo - B450
CPU - AMD Ryzen 3600
Dissi-Freezer 34
Ram- Ballistic - 2 stick da 8GB - 3600 MHZ
PSU - Corsair RMX 650X Completamente modulare
Post automaticamente unito:

Ok, sono un cretino, ho collegato L'HDMI direttamente alla GPU ed è partito.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento