PROBLEMA Monitor nessun segnale

oraion

Nuovo Utente
80
5
Ciao a tutti, vorrei il vostro aiuto per un problema che mi attanaglia da un bel pò.
Ogni volta che gioco a qualche gioco un pochino pesantuccio, si mette in stand-by con la scritta nessun segnale, costringendomi a spegnere il pc tenendo premuto il tasto di accensione per 10 secondi, però tastiera, mouse e cuffie continuano a funzionare normalmente. Questo è un pc preassemblato di marca ASUS comprato un 7-8 mesi fa, quindi ancora in garanzia.
Le caratteristiche del mio pc sono:
Nome del pc: DESKTOP-J9KVUU8
Sistema operativo: Windows 10 Home 64 bit
Ram: DDR4 8G
CPU: Intel Core i5 6400 @ 2.70GHz
Scheda Video: 2047MB NVIDIA GeForce GTX 950M
Spazio pc: 931GB
Quello che ho già provato io senza aver nessun risultato è:
- Disinstallare driver scheda video e reinstallarli all'ultima versione
- Aggiornare tutti i drivers
- Diminuire la risoluzione, abbassare e aumentare(ho provato entrambe le maniere) la frequenza di aggiornamento da 75 hertz poi 60 e in fine 50
- cambiare monitor da un acer LCD monitor a un monitor LG HD
- cambiare cavo VGA
- provare con cavo HDMI
- formattare
Come vedete ne ho provate un bel pò senza risolvere questo problema.
Grazie in anticipo del vostro aiuto <3



Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Intanto prova a rimuovere la GTX ( quel modello di 950 con la M finale è per i portatili..) e a giocare con l'integrata del processore. Lo so che non è il massimo per giocare ma intanto facciamo tutte le prove del caso .. facci sapere :ok:
 

oraion

Nuovo Utente
80
5
Intanto prova a rimuovere la GTX ( quel modello di 950 con la M finale è per i portatili..) e a giocare con l'integrata del processore. Lo so che non è il massimo per giocare ma intanto facciamo tutte le prove del caso .. facci sapere :ok:

Ma non perdo la garanzia in questo modo?
Può essere la scheda madre? Ho visto tramite un programma chiamato speedfan che la temperatura di quest'ultima è di 122 gradi celsius


Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
No non si perde la garanzia rimuovendo la scheda video.
Speedfan lo uso anche io , e anche a me rileva 120° . E' un bug.
Il mio dubbio era sulla scheda grafica perché se hai già sostituito monitor , cavi , driver e hai formattato .. dovresti provare un'altra scheda video o l'integrata! Altrimenti non lo sapremo mai ! :pcfury:
 

Entra

oppure Accedi utilizzando

Discussioni Simili