PROBLEMA Monitor:nessun Segnale.

Hammer Time#44

Nuovo Utente
27
0
CPU
i5 3550
Dissipatore
Cooler Master Hyper 212 evo
Scheda Madre
AsRock H77 Pro4/M
HDD
500 gb + SSD Samsung 850 Evo da 250 gb
RAM
CORSAIR Vengeance Red 8 GB (2 x 4GB) DDR3 1600 MHz CL9
GPU
MSI Rx 480 8gb Gaming X
Monitor
AOC G2460VQ6
PSU
Aerocool VP 650w
Case
Aerocool Xpredator X1
OS
Windows 10 Pro 64bit
Ciao a tutti,dalla settimana scorsa sto usando una 480 8gb Gaming X con un Monitor AOC G2460VQ6.
Questo pomeriggio stavo eseguendo un Memtest per capire se le Ram stanno funzionando bene per via di errori Memory Management che W10 mi regala da qualche giorno.

Dopo circa 30 minuti di Memtest decido di spegnere il Monitor per fare altro,dopo quasi 2 ore riaccendo lo schermo ma non arrivava più nessun input al monitor.Ho cambiando la porta del display port sulla scheda video ma non arrivava nessun segnale,stessa cosa collegando il cavo hdmi su entrambe le porte della scheda video ma la situazione non cambiava.
Ho anche provato a collegare il cavo hdmi alla scheda grafica integrata sulla Mobo ma niente da fare.

Visto che non risolvevo in nessun modo spengo il pc tramite il tasto di accensione,accendo di nuovo il pc ed ecco che il monitor si riaccende tramite la solita porta Display Port che ho utilizzato dalla scorsa settimana.

Secondo voi quale potrebbe essere il problema?
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili