PROBLEMA Monitor "Nessun segnale sorgente"

RiccardoGiorgiani

Nuovo Utente
91
10
CPU
Intel Core i7 4790K
Scheda Madre
MSI Z97 MPOWER
HDD
Crucial SSD 250GB MX200 SATAIII + SEAGATE 2TB ST2000DM001 7200rpm 64MB Barracuda
RAM
DDR3 1600Mhz 16GB Corsair Vengeance 1.5V CL9 4x4GB
GPU
GIGABYTE GTX970 G1 Gaming 4GB
Audio
SOUND BLASTER OMNI SURROUND 5.1 + Mixer 4 canali Behringer XENYX 802
Monitor
Samsung Smart TV 32"
PSU
XFX TsSeries 750W PSU
Case
Corsair Obsidian 450D
OS
Windows 8.1 Pro
Ciao a tutti, da un po di tempo ho un problema con il monitor h2011x dell'HP. Il monito presenta come ingressi sia il DVI che il VGA. Appena preso il monitor funzionava correttamente, con tutte e due gli ingressi, era collegato al pc con un cavo dvi e alla play 3 con un cavo hdmi-dvi. Da un po di tempo sembra che non rilevi più nessun ingresso dalla porta DVI, inizialmente ho pensato fossero pc e ps3 ma cambiando monitor ho constatato che funzionavano, allora ho provato il monito con tutti i computer che ho a casa il mio sia i 2 fissi che il portatile ma niente il problema persiste, ma se utilizzo il monitor con raspberry pi con il cavo hdmi-dvi, funziona "correttamente". Rimangono delle problematiche, il monitor non viene riconosciuto dal raspberry, e non è possibile cambiare la risoluzione dello schermo, mentre non ho notato sostanziali perdite di qualità rispetto a prima.
Vorrei sapere se qualcuno di voi può aiutarmi in qualche modo.
Grazie in anticipo.
 

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
Ciao a tutti, da un po di tempo ho un problema con il monitor h2011x dell'HP. Il monito presenta come ingressi sia il DVI che il VGA. Appena preso il monitor funzionava correttamente, con tutte e due gli ingressi, era collegato al pc con un cavo dvi e alla play 3 con un cavo hdmi-dvi. Da un po di tempo sembra che non rilevi più nessun ingresso dalla porta DVI, inizialmente ho pensato fossero pc e ps3 ma cambiando monitor ho constatato che funzionavano, allora ho provato il monito con tutti i computer che ho a casa il mio sia i 2 fissi che il portatile ma niente il problema persiste, ma se utilizzo il monitor con raspberry pi con il cavo hdmi-dvi, funziona "correttamente". Rimangono delle problematiche, il monitor non viene riconosciuto dal raspberry, e non è possibile cambiare la risoluzione dello schermo, mentre non ho notato sostanziali perdite di qualità rispetto a prima.
Vorrei sapere se qualcuno di voi può aiutarmi in qualche modo.
Grazie in anticipo.


Quando hai provato il monitor con gli altri pc hai usato sempre lo stesso cavo? Perchè se pc e PS3 non sono, quando vai ad usare il raspberry usi un altro cavo, cioè un cavo hdmi con adattatore giusto? Prova un altro cavo dvi. Mi viene in mente solo questo.
P.S. avevo anche io quel monitor, non che possa servire però...:oogle:
 

RiccardoGiorgiani

Nuovo Utente
91
10
CPU
Intel Core i7 4790K
Scheda Madre
MSI Z97 MPOWER
HDD
Crucial SSD 250GB MX200 SATAIII + SEAGATE 2TB ST2000DM001 7200rpm 64MB Barracuda
RAM
DDR3 1600Mhz 16GB Corsair Vengeance 1.5V CL9 4x4GB
GPU
GIGABYTE GTX970 G1 Gaming 4GB
Audio
SOUND BLASTER OMNI SURROUND 5.1 + Mixer 4 canali Behringer XENYX 802
Monitor
Samsung Smart TV 32"
PSU
XFX TsSeries 750W PSU
Case
Corsair Obsidian 450D
OS
Windows 8.1 Pro
Quando hai provato il monitor con gli altri pc hai usato sempre lo stesso cavo? Perchè se pc e PS3 non sono, quando vai ad usare il raspberry usi un altro cavo, cioè un cavo hdmi con adattatore giusto? Prova un altro cavo dvi. Mi viene in mente solo questo.
P.S. avevo anche io quel monitor, non che possa servire però...:oogle:

Il cavo è lo stesso e con gli altri monitor e PC va con questo no
 

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
Il cavo è lo stesso e con gli altri monitor e PC va con questo no


Uhmmmm mi ci stai mandando in fissa,adesso voglio capire pure io quale è il problema :asd:
Ricapitoliamo, se l'uscita Dvi non funzionava, non sarebbe andato nemmeno con il cavo hdmi più adattatore no? E se provi con un cavo Dvi diverso? Alla fine hai detto che con gli altri pc e monitor va ma con questo no.
 

RiccardoGiorgiani

Nuovo Utente
91
10
CPU
Intel Core i7 4790K
Scheda Madre
MSI Z97 MPOWER
HDD
Crucial SSD 250GB MX200 SATAIII + SEAGATE 2TB ST2000DM001 7200rpm 64MB Barracuda
RAM
DDR3 1600Mhz 16GB Corsair Vengeance 1.5V CL9 4x4GB
GPU
GIGABYTE GTX970 G1 Gaming 4GB
Audio
SOUND BLASTER OMNI SURROUND 5.1 + Mixer 4 canali Behringer XENYX 802
Monitor
Samsung Smart TV 32"
PSU
XFX TsSeries 750W PSU
Case
Corsair Obsidian 450D
OS
Windows 8.1 Pro
Uhmmmm mi ci stai mandando in fissa,adesso voglio capire pure io quale è il problema :asd:
Ricapitoliamo, se l'uscita Dvi non funzionava, non sarebbe andato nemmeno con il cavo hdmi più adattatore no? E se provi con un cavo Dvi diverso? Alla fine hai detto che con gli altri pc e monitor va ma con questo no.
Allora io ho 3 computer (2 fissi e uno portatile) e un raspberry, con lo stesso cavo, cioè quello hdmi-dvi, con tutti i computer ad eccezione di raspberry il monitor non va. ho già provato a cambiare cavo ma è la solita storia.
 

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
Allora io ho 3 computer (2 fissi e uno portatile) e un raspberry, con lo stesso cavo, cioè quello hdmi-dvi, con tutti i computer ad eccezione di raspberry il monitor non va. ho già provato a cambiare cavo ma è la solita storia.


Evidentemente hanno avuto un battibecco e non vogliono più comunicare tra di loro :lol: Scherzo ovviamente, non sò che dirti mi dispiace, un altro utente ha un problema simile al tuo con uno schermo Asus. Prova a cercare quel thread e "imbucati", magari la soluzione la trovi lì. Ciao :ciaociao:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili