PROBLEMA Monitor funziona solamente con schede video integrate.

angel1

Nuovo Utente
6
0
CIao a tutti,
cercherò di essere breve, ma di farvi capire il mio problema.

Utilizzo da anni il mio notebook (Asus Vivobook Pro N580VN) collegato ad un secondo monitor (Asus da 21') tramite cavo HDMI.
Da ieri, improvvisamente, non rileva più il secondo monitor, ma solo quello del pc.
Ho provato ad aggiornare i driver della scheda video e cambiare cavo, ma nulla.
Facendo qualche prova:
- il pc funziona se collegato a tv,
- il monitor riceve pc che hanno la sola scheda video integrata, e non un altro Vivobook con la doppia scheda video.
Ho scoperto che in modalità provvisoria il monitor riceve il segnale (lo duplica) e funziona anche disintallando la scheda video "principale" (Intel HD Graphics 630), che credo sia la causa del problema.

Grazie in anticipo a chi saprà darmi una mano.
 

quizface

Utente Èlite
11,312
3,467
CIao a tutti,
cercherò di essere breve, ma di farvi capire il mio problema.

Utilizzo da anni il mio notebook (Asus Vivobook Pro N580VN) collegato ad un secondo monitor (Asus da 21') tramite cavo HDMI.
Da ieri, improvvisamente, non rileva più il secondo monitor, ma solo quello del pc.
Ho provato ad aggiornare i driver della scheda video e cambiare cavo, ma nulla.
Facendo qualche prova:
- il pc funziona se collegato a tv,
- il monitor riceve pc che hanno la sola scheda video integrata, e non un altro Vivobook con la doppia scheda video.
Ho scoperto che in modalità provvisoria il monitor riceve il segnale (lo duplica) e funziona anche disintallando la scheda video "principale" (Intel HD Graphics 630), che credo sia la causa del problema.

Grazie in anticipo a chi saprà darmi una mano.
Aggiorna entrambi i drivers anche quelli Intel
 

angel1

Nuovo Utente
6
0
Aggiorna entrambi i drivers anche quelli Intel

I drivers risultano aggiornati all'ultima versione disponibile sia per la Intel che per la NVIDIA GeForce MX150, che sono le due schede video del mio Notebook.
Il monitor ha segnale solo quando la Intel è disintallata, anche se nelle impostazioni non viene rilevato.
 

quizface

Utente Èlite
11,312
3,467
I drivers risultano aggiornati all'ultima versione disponibile sia per la Intel che per la NVIDIA GeForce MX150, che sono le due schede video del mio Notebook.
Il monitor ha segnale solo quando la Intel è disintallata, anche se nelle impostazioni non viene rilevato.
allora forse devi tornare indietro, a quando il driver funzionava
 

angel1

Nuovo Utente
6
0
Ho utilizzato la funzione "Ripristina Driver" per entrambe le schede video, ma non funziona neanche così.
Penso che a questo punto il problema sia il monitor, ma, oltre a fare un reset con i tastini sotto lo schermo, non so cosa altro potrei cambiare.
Il pc di mio fratello ha due schede video diverse da che quelle che ci sono nel mio e non lo rileva lo stesso, mentre ho provato con un altro che ha solo una scheda video e è tutto ok.
 

quizface

Utente Èlite
11,312
3,467
Ho utilizzato la funzione "Ripristina Driver" per entrambe le schede video, ma non funziona neanche così.
Penso che a questo punto il problema sia il monitor, ma, oltre a fare un reset con i tastini sotto lo schermo, non so cosa altro potrei cambiare.
Il pc di mio fratello ha due schede video diverse da che quelle che ci sono nel mio e non lo rileva lo stesso, mentre ho provato con un altro che ha solo una scheda video e è tutto ok.
hai controllato che non sia le porta HDMI del computer ad essere rovinata?
 

angel1

Nuovo Utente
6
0
Non credo lo sia, perchè in modalità provvisoria riceve il monitor.
Cosi come lo riceve dall'accensione di windows fino alla selezione dell'utente.
Dopo il login perde il segnale, immagino perchè carichi i driver ed entri in azione la scheda grafica Intel
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 423 63.5%
  • XBOX Series X/S

    Voti: 243 36.5%

Discussioni Simili