Monitor funziona male, mas se muovo muore/track non da problemi

Looo

Nuovo Utente
2
0
Ciao, il monitor a un certo punto ha iniziato a fare cose strane: lampeggiamento prima rosso e poi di vari colori, soprattutto nella parte bassa, puntini e altre interfernze sparse. Se però muovo il mouse o il track non lo fa. Ho provato a cambiare la scheda logica e il problema è rimasto, allora ho pensato si trattasse del monitor così ho provato a collegarlo via HDMI ad un monitor esterno (ho provato con due TV) sia alla risoluzione nativa che ad altre, in quel caso non solo si vede bene sulla TV, ma il monitor del Mac torna a funzionare perfettamente. Ho provato anche i test Apple (vari rese e test hardware) e ad aggiornare l’OS, ma niente. Qualche idea di cosa può essere?
Post automatically merged:

Scusate, mi sono dimenticato di indicare il modello: MacBook Pro 15" Mid 2015
 

DrollEwe29

Nuovo Utente
13
3
Ciao, solitamente per escludere che sia logica o il monitor, lo si deve collegare ad uno esterno e vedere se da lo stesso problema, come hai fatto tu in quel caso.. ci possono essere svariati problemi, magari può trattarsi di uno software oppure se hai già provato questa via, allora può trattarsi del display e del cavo eDP, che non funzionano correttamente essendo un problema a intermittenza come scrivi tu; prova a sostituire uno di quei due e vedi cosa succede!
 

Looo

Nuovo Utente
2
0
Ciao, solitamente per escludere che sia logica o il monitor, lo si deve collegare ad uno esterno e vedere se da lo stesso problema, come hai fatto tu in quel caso.. ci possono essere svariati problemi, magari può trattarsi di uno software oppure se hai già provato questa via, allora può trattarsi del display e del cavo eDP, che non funzionano correttamente essendo un problema a intermittenza come scrivi tu; prova a sostituire uno di quei due e vedi cosa succede!
Grazie! Proverò
 

Entra

oppure Accedi utilizzando