[DOMANDA] Monitor Dell U2515h Difetto

#1
Salve a tutti ho un problema con questo monitor.. L'ho preso da poche settimane verso fine agosto e infatti non so se renderlo oppure non cè bisogno.. Questa mattina ho acceso il monitor come faccio di solito e mi sono accorto che la schermata era come se fosse rovinata da pixel.. per verificare se era il monitor ho provato a collegare la scheda video a una tv e si vedeva bene. Quando ho ricollegato di nuovo il monitor il problema era scomparso. Vorrei capire quale fosse la causa.. mi viene da pensare che forse potrebbe essere il cavo oppure l'oc fatto a 75Hz in quanto dopo che l'ho ricollegato è tornato a 60Hz ma è strano perchè quando ho fatto il test mi dava valido l'oc.. cosa dovrei fare? Renderlo oppure cambiare cavo o abbassare la frequenza di aggiornamento? ho tempo fino a fine mese nel caso dovessi rimandarlo indietro..
 

LordNight

UTENTE LEGGENDARIO
24,317
10,126
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
#2
Salve a tutti ho un problema con questo monitor.. L'ho preso da poche settimane verso fine agosto e infatti non so se renderlo oppure non cè bisogno.. Questa mattina ho acceso il monitor come faccio di solito e mi sono accorto che la schermata era come se fosse rovinata da pixel.. per verificare se era il monitor ho provato a collegare la scheda video a una tv e si vedeva bene. Quando ho ricollegato di nuovo il monitor il problema era scomparso. Vorrei capire quale fosse la causa.. mi viene da pensare che forse potrebbe essere il cavo oppure l'oc fatto a 75Hz in quanto dopo che l'ho ricollegato è tornato a 60Hz ma è strano perchè quando ho fatto il test mi dava valido l'oc.. cosa dovrei fare? Renderlo oppure cambiare cavo o abbassare la frequenza di aggiornamento? ho tempo fino a fine mese nel caso dovessi rimandarlo indietro..
http:// [URL=http://img144.imagevenue.com/img.php?image=724553429_20170918_121539_122_174lo.jpg][IMG]http://img144.imagevenue.com/loc174/th_724553429_20170918_121539_122_174lo.jpg[/IMG][/URL]
il problema credo che sia dovuto proprio all'overclock
 

LordNight

UTENTE LEGGENDARIO
24,317
10,126
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
#4
quindi se abbasso la frequenza dovrebbe ristabilirsi? di quanto dovrei abbassarlo? Ho provare a settarlo a 74Hz con il test ufo e mi risulta valido come a 75..
Abbassalo un Hz alla volta finché il problema non si ripresenta più.
 
Mi Piace: shlndelacroix

LordNight

UTENTE LEGGENDARIO
24,317
10,126
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
#6
Mi Piace: shlndelacroix

Discussioni Simili


Entra